Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Changing Login Module to MS Active Directory in LMS 3.2

Hi all,

I'm attempting to change the login module to MS Active Directory, but it appears that I don't have something configured properly.

I'm following the steps from the Common Services user guide http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_common_services_software/3.3/user/guide/CommonServicesUserGuide.pdf

For the userroot session I have the following: cn=users, dc=corp, dc=citistreet, dc=org

AD-Domain: corp.citistreet.org

The name of the server I am using is a PDC server we use.

Any suggestions on what is misconfigured?

3 REPLIES
Community Member

Re: Changing Login Module to MS Active Directory in LMS 3.2

Sorry...I had it misconfigured.

But it's still not working though.

Server name.

LDAP://HWPDC500.corp.citistreet.org/dc=corp,DC=citistreet,DC=org

Useroot:

ou=Accounts, ou=Jacksonville, dc=corp, dc=citistreet, dc=org

RDN-Prefix: cn=

AD-Domain: corp.citistreet.org

Is there anything else that needs to be configured?

Community Member

Re: Changing Login Module to MS Active Directory in LMS 3.2

The only way I could get AD lookups working for LMS was to enable anonymous ldap operations within 2003. Not ideal but it works.

http://www.petri.co.il/anonymous_ldap_operations_in_windows_2003_ad.htm

Community Member

Did you solved your problem ?

Did you solved your problem ?

611
Views
0
Helpful
3
Replies
CreatePlease to create content