Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Chassis View error

We have the "typical" error (LMS 3.0.1+CV 6.1.7):

Cannot find applicable device package for x.x.x.x:

This error could be due to one of the following:

- The device package for this device type is not installed.

- Device support for this device type is not available.

- You are trying to open a component inside a device.

To correct the problem, either install a device package for the device type, or open the

parent device to manage the component."

Looking through support, we have found:

Shutdown Daemon Manager, then copy all of the .zip files from NMSROOT/www/classpath/com/cisco/nm/xms/psu/pkgs/cvw to NMSROOT/MDC/tomcat/webapps/CVng/WEB-INF/classes/com/cisco/nm/cvw/devpkgs.  then restart Daemon Manager

We have problem with a SW6503, 6509 and 6513, but files are quite strange, i think

hurh.bmp

2 REPLIES
Cisco Employee

Re: Chassis View error

Are these switches running IOS or CatOS?  What is the sysObjectIDs of the switches that you cannot open?  When you copy the files, make sure the files copied have Full Control granted to casuser.

New Member

Re: Chassis View error

They are:


.1.3.6.1.4.1.9.1.282
.1.3.6.1.4.1.9.1.283
.1.3.6.1.4.1.9.1.400

They say it has been working till they deleted and added nodes again.

I have tried to delete package, and intall it again, and always the same error :-(

For Product(s) : CiscoView

Install Invoked by user : admin

The Package(s) Selected for Install :

Cat6000, Cat6000IOS

Successfully installed packages (2):

Cat6000(9.1) ,Cat6000IOS(30.0)

Installation Completed for : CiscoView

After deinstall/install packages, in www folder, only appear:

Cat6000.cv50.v9-1.zip

Cat6000IOS.cv50.v30-0.zip

So, i have to copy Cat6000.zip and Cat6000IOS.zip from MDC folder again!!!

Thanks in advance

208
Views
0
Helpful
2
Replies