Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Choosing Correct Cisco Prime Version

Hi team,

First of all congrats about the forum, its doing a great job!

I want to ask some things regarding Cisco Prime. We want to implement Cisco Prime for our wireless infrastructure and we are thinking of purchasing new controllers. The new controllers will be 5508 and the s/w version will most probably be 7.5 (and newer).

I have seen that there are various versions that are now available. Which one do i choose? 1.2? 1.3? 2.0?

Is there a comparison table somewhere?

Regards,

Nicos

TIA, Nicos Nicolaides
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Choosing Correct Cisco Prime Version

Hello Nicos,

I am sure this forum's success is an outcome of each individual contributor in all levels. More than the complement it is a statement for all!

For CIsco Prime Infrastructure, Recent CPI 1.4 is the one which intended for customers using s/w version 7.5 or later.

We usually advise to be on latest version of CPI as it usually brings a lot of bug fixes and enhancement to features. if you are still deciding on what version to choose from, its worth waiting for CPI 2.0 to be released.

It is expected to bring a lot of new major features and most future proof CPI version.

For any comparison sheet, I apologise I dont have one, and I'll look forward to other community members to share if anyone has.

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **
2 REPLIES
Cisco Employee

Re: Choosing Correct Cisco Prime Version

Hello Nicos,

I am sure this forum's success is an outcome of each individual contributor in all levels. More than the complement it is a statement for all!

For CIsco Prime Infrastructure, Recent CPI 1.4 is the one which intended for customers using s/w version 7.5 or later.

We usually advise to be on latest version of CPI as it usually brings a lot of bug fixes and enhancement to features. if you are still deciding on what version to choose from, its worth waiting for CPI 2.0 to be released.

It is expected to bring a lot of new major features and most future proof CPI version.

For any comparison sheet, I apologise I dont have one, and I'll look forward to other community members to share if anyone has.

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **
Cisco Employee

Re: Choosing Correct Cisco Prime Version

Release Notes are posted for each new version of Cisco Prime Infrastructure.

http://www.cisco.com/en/US/products/ps12239/prod_release_notes_list.html

Release notes list the WLC software versions and device models that are supported.  Additionally, detailed information is provided regarding hardware requirements, supported browser versions, recommended upgrade paths and upgrade steps.  Also listed are new features and enhancementes for this release.

Cisco is recommending Prime Infrastructure 1.4 only if you are deploying AireOS WLC 7.5 release.  Otherwise, you should install/upgrade to Prime Infrastructure 1.3.0.20 and apply the upgrade patch (Update 1 for Cisco Prime Infrastructure 1.3.0.20).

Regards,

--Paul

260
Views
0
Helpful
2
Replies
CreatePlease login to create content