Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

cisco 1700 netflow export

Below is my router config. In my netflow data export i can see only fastethernet0 exporting flows. No other interfaces are available in flow. What would be the reason. It is a 1700 series router running 12.2

Please assist.

rtr1#sh run

Building configuration...

Current configuration : 1809 bytes

!

version 12.2

!

username xxxxxx password 7

memory-size iomem 25

ip subnet-zero

!

ip cef

ip flow-cache timeout active 1

!

!

!

interface FastEthernet0

ip address 192.168.4.1 255.255.255.0

ip route-cache flow

speed auto

full-duplex

no cdp enable

!

interface Serial0

bandwidth 192

ip address x.x.x.x 255.255.255.252

ip route-cache flow

no ip mroute-cache

load-interval 30

keepalive 30

no fair-queue

compress stac

!

interface Serial1

bandwidth 128

ip address x.x.x.x 255.255.255.252

ip route-cache flow

no ip mroute-cache

load-interval 30

keepalive 30

no fair-queue

compress stac

no cdp enable

!

interface Serial2

bandwidth 384

ip address x.x.x.x 255.255.255.252

ip route-cache flow

no ip mroute-cache

load-interval 30

keepalive 30

no fair-queue

compress stac

no cdp enable

!

ip classless

ip route 0.0.0.0 0.0.0.0 x.x.x.x

ip route 192.168.5.0 255.255.255.0 x.x.x.x

ip route 192.168.6.0 255.255.255.0 x.x.x.x

no ip http server

ip flow-export source Serial1

ip flow-export version 5

ip flow-export destination x.x.x.x 5656

!

snmp-server community xxxxxxx RW

snmp-server ifindex persist

snmp-server enable traps tty

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

password 7

!

no scheduler allocate

ntp source Serial0

ntp server x.x.x.x

end

rtr1#exit

1 REPLY
Bronze

Re: cisco 1700 netflow export

Currently, the maximum number of export destinations allowed is two. The following command enables the exporting of information in NetFlow cache entries: Ex.

ip flow-export destination 10.42.42.1 9991

ip flow-export destination 10.0.101.254 1999

For more information please click following URL:

http://www.cisco.com/en/US/products/sw/iosswrel/ps1829/products_feature_guide09186a00800871a8.html#1015359

916
Views
0
Helpful
1
Replies