Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco 2600 ISDN

Hello,

I actually have problem with my cisco 2600 configuration.

I have a cisco 2600 in a datacenter which is connected to a "Numeris" connexion

In my office , i have a windows xp computer which is able to use a "Numeris" connexion.

My goal is to be able to use the windows XP computer to connect to my cisco 2600 by using our "Numeris" connexion" (in case of rescue)

When i try to contatc my cisco by using my windows xp computer i get the following error:

*Mar 15 20:33:37.911: ISDN BR0/0 EVENT: service_queue_from_physical_

layer: Recvd L1 prim 1 state is 3
*Mar 15 20:33:37.911: ISDN BR0/0 EVENT: isdn_sw_cstate: State = 4, Old State = 4
*Mar 15 20:33:37.915: ISDN BR0/0 EVENT: service_queue_from_physical_layer: Recvd L1 prim 6 state is 1
*Mar 15 20:33:37.923: ISDN BR0/0 Q921: User TX -> SABMEp sapi=0 tei=65
*Mar 15 20:33:37.935: ISDN BR0/0 Q921: User RX <- UAf sapi=0 tei=65
*Mar 15 20:33:37.935: %ISDN-6-LAYER2UP: Layer 2 for Interface BR0/0, TEI 65 changed to up
*Mar 15 20:33:38.159: ISDN BR0/0 Q921: User RX <- UI sapi=0 tei=127
*Mar 15 20:33:38.163: ISDN BR0/0 Q931: SETUP *censuré* = 8 callref = 0x66
Bearer Capability i = 0x9090A3
Standard = CCITT
Transfer Capability = 3.1kHz Audio
Transfer Mode = Circuit
Transfer Rate = 64 kbit/s
Channel ID i = 0x89
Progress Ind i = 0x8483 - Origination address is non-ISDN
Calling Party Number i = 0x2083, '*********'
Plan:Unknown, Type:National
Called Party Number i = 0x81, '****'
Plan:ISDN, Type:Unknown
Sending Complete
*Mar 15 20:33:38.167: ISDN BR0/0 SERROR: L2_Go: at bailout DLCB is NULL
L2: sapi 0 tei 127 ces 0 ev 0x3
*Mar 15 20:33:38.171: ISDN BR0/0 EVENT: process_rxstate: ces/callid 1/0x10A calltype 2 HOST_INCOMING_CALL
*Mar 15 20:33:38.171: BR0/0:1: interface must be fifo queue, force fifo
*Mar 15 20:33:38.175: %DIALER-6-BIND: Interface BR0/0:1 bound to profile Di0
*Mar 15 20:33:38.175: ISDN BR0/0 EVENT: UserIdle: callid 0x10A received ACCEPT_CALL (0x13)
*Mar 15 20:33:38.179: %LINK-3-UPDOWN: Interface BRI0/0:1, changed state to up
*Mar 15 20:33:38.179: %ISDN-6-CONNECT: Interface BRI0/0:1 is now connected to ********* N/A
*Mar 15 20:33:38.183: ISDN BR0/0 Q921: User TX -> INFO sapi=0 tei=65, ns=0 nr=0
*Mar 15 20:33:38.187: ISDN BR0/0 Q931: CONNECT *censuré* = 8 callref = 0xE6
Shift to Codeset 6
Codeset 6 IE 0x24 i = 0x80
*Mar 15 20:33:38.187: BR0/0:1 PPP: Using dialer call direction
*Mar 15 20:33:38.187: BR0/0:1 PPP: Treating connection as a callin
*Mar 15 20:33:38.187: BR0/0:1 PPP: Session handle[2F000076] Session id[106]
*Mar 15 20:33:38.187: BR0/0:1 PPP: Phase is ESTABLISHING, Passive Open
*Mar 15 20:33:38.187: BR0/0:1 LCP: State is Listen
*Mar 15 20:33:38.203: ISDN BR0/0 Q921: User RX <- RR sapi=0 tei=65 nr=1
*Mar 15 20:33:38.255: ISDN BR0/0 Q921: User RX <- INFO sapi=0 tei=65, ns=0 nr=1
*Mar 15 20:33:38.255: ISDN BR0/0 Q931: CONNECT_ACK *censuré* = 8 callref = 0x66
*Mar 15 20:33:38.259: ISDN BR0/0 Q921: User TX -> RR sapi=0 tei=65 nr=1
*Mar 15 20:33:39.871: ISDN BR0/0 Q921: User RX <- IDCKRQ ri=0 ai=127
*Mar 15 20:33:39.875: ISDN BR0/0 SERROR: L2_Go: at bailout DLCB is NULL
L2: sapi 63 tei 127 ces 0 ev 0x3
*Mar 15 20:33:39.879: ISDN BR0/0 SERROR: L2_Go: at bailout DLCB is NULL
L2: sapi 63 tei 127 ces 0 ev 0x650
*Mar 15 20:33:39.879: ISDN BR0/0 Q921: User TX -> IDCKRP ri=30551 ai=65
*Mar 15 20:33:40.179: BR0/0:1 LCP: Timeout: State Listen
*Mar 15 20:33:40.179: BR0/0:1 PPP: Authorization required
*Mar 15 20:33:40.179: BR0/0:1 AAA/AUTHOR/LCP: Authorization succeeds trivially
*Mar 15 20:33:40.183: BR0/0:1 LCP: O CONFREQ [Listen] id 3 len 15
*Mar 15 20:33:40.183: BR0/0:1 LCP: AuthProto CHAP (0x0305C22305)
*Mar 15 20:33:40.183: BR0/0:1 LCP: MagicNumber 0x4FEE2E92 (0x05064FEE2E92)
*Mar 15 20:33:42.187: BR0/0:1 LCP: Timeout: State REQsent
*Mar 15 20:33:42.187: BR0/0:1 LCP: O CONFREQ [REQsent] id 4 len 15
*Mar 15 20:33:42.187: BR0/0:1 LCP: AuthProto CHAP (0x0305C22305)
*Mar 15 20:33:42.187: BR0/0:1 LCP: MagicNumber 0x4FEE2E92 (0x05064FEE2E92)
*Mar 15 20:33:44.203: BR0/0:1 LCP: Timeout: State REQsent
*Mar 15 20:33:44.203: BR0/0:1 LCP: O CONFREQ [REQsent] id 5 len 15
*Mar 15 20:33:44.203: BR0/0:1 LCP: AuthProto CHAP (0x0305C22305)
*Mar 15 20:33:44.203: BR0/0:1 LCP: MagicNumber 0x4FEE2E92 (0x05064FEE2E92)
*Mar 15 20:33:46.219: BR0/0:1 LCP: Timeout: State REQsent
*Mar 15 20:33:46.219: BR0/0:1 LCP: O CONFREQ [REQsent] id 6 len 15
*Mar 15 20:33:46.219: BR0/0:1 LCP: AuthProto CHAP (0x0305C22305)
*Mar 15 20:33:46.219: BR0/0:1 LCP: MagicNumber 0x4FEE2E92 (0x05064FEE2E92)
*Mar 15 20:33:48.235: BR0/0:1 LCP: Timeout: State REQsent
*Mar 15 20:33:48.235: BR0/0:1 LCP: O CONFREQ [REQsent] id 7 len 15
*Mar 15 20:33:48.235: BR0/0:1 LCP: AuthProto CHAP (0x0305C22305)
*Mar 15 20:33:48.235: BR0/0:1 LCP: MagicNumber 0x4FEE2E92 (0x05064FEE2E92)
*Mar 15 20:33:48.259: ISDN BR0/0 Q921: User TX -> RRp sapi=0 tei=65 nr=1
*Mar 15 20:33:48.271: ISDN BR0/0 Q921: User RX <- RRf sapi=0 tei=65 nr=1
*Mar 15 20:33:50.251: BR0/0:1 LCP: Timeout: State REQsent
*Mar 15 20:33:50.251: BR0/0:1 LCP: O CONFREQ [REQsent] id 8 len 15
*Mar 15 20:33:50.251: BR0/0:1 LCP: AuthProto CHAP (0x0305C22305)
*Mar 15 20:33:50.251: BR0/0:1 LCP: MagicNumber 0x4FEE2E92 (0x05064FEE2E92)
*Mar 15 20:33:52.267: BR0/0:1 LCP: Timeout: State REQsent
*Mar 15 20:33:52.267: BR0/0:1 LCP: O CONFREQ [REQsent] id 9 len 15
*Mar 15 20:33:52.267: BR0/0:1 LCP: AuthProto CHAP (0x0305C22305)
*Mar 15 20:33:52.267: BR0/0:1 LCP: MagicNumber 0x4FEE2E92 (0x05064FEE2E92)
*Mar 15 20:33:54.283: BR0/0:1 LCP: Timeout: State REQsent
*Mar 15 20:33:54.283: BR0/0:1 LCP: O CONFREQ [REQsent] id 10 len 15
*Mar 15 20:33:54.283: BR0/0:1 LCP: AuthProto CHAP (0x0305C22305)
*Mar 15 20:33:54.283: BR0/0:1 LCP: MagicNumber 0x4FEE2E92 (0x05064FEE2E92)
*Mar 15 20:33:56.299: BR0/0:1 LCP: Timeout: State REQsent
*Mar 15 20:33:56.299: BR0/0:1 LCP: O CONFREQ [REQsent] id 11 len 15
*Mar 15 20:33:56.299: BR0/0:1 LCP: AuthProto CHAP (0x0305C22305)
*Mar 15 20:33:56.299: BR0/0:1 LCP: MagicNumber 0x4FEE2E92 (0x05064FEE2E92)
*Mar 15 20:33:58.271: ISDN BR0/0 Q921: User RX <- RRp sapi=0 tei=65 nr=1
*Mar 15 20:33:58.275: ISDN BR0/0 Q921: User TX -> RRp sapi=0 tei=65 nr=1
*Mar 15 20:33:58.275: ISDN BR0/0 Q921: User TX -> RRf sapi=0 tei=65 nr=1
*Mar 15 20:33:58.287: ISDN BR0/0 Q921: User RX <- RRf sapi=0 tei=65 nr=1
*Mar 15 20:33:58.315: BR0/0:1 LCP: Timeout: State REQsent
*Mar 15 20:33:58.315: BR0/0:1 LCP: O CONFREQ [REQsent] id 12 len 15
*Mar 15 20:33:58.315: BR0/0:1 LCP: AuthProto CHAP (0x0305C22305)
*Mar 15 20:33:58.315: BR0/0:1 LCP: MagicNumber 0x4FEE2E92 (0x05064FEE2E92)
*Mar 15 20:34:00.331: BR0/0:1 LCP: Timeout: State REQsent
*Mar 15 20:34:00.331: BR0/0:1 DDR: disconnecting call
*Mar 15 20:34:00.331: BR0/0:1 LCP: State is Listen
*Mar 15 20:34:00.331: ISDN BR0/0 EVENT: UserIdle: callid 0x10A received ISDN_HANGUP (0x1)
*Mar 15 20:34:00.331: %ISDN-6-DISCONNECT: Interface BRI0/0:1 disconnected from ********* , call lasted 22 seconds
*Mar 15 20:34:00.335: ISDN BR0/0 Q921: User TX -> INFO sapi=0 tei=65, ns=1 nr=1
*Mar 15 20:34:00.339: ISDN BR0/0 Q931: DISCONNECT *censuré* = 8 callref = 0xE6
Cause i = 0x8790 - Normal call clearing
*Mar 15 20:34:00.355: ISDN BR0/0 Q921: User RX <- RR sapi=0 tei=65 nr=2
*Mar 15 20:34:00.443: ISDN BR0/0 Q921: User RX <- INFO sapi=0 tei=65, ns=1 nr=2
*Mar 15 20:34:00.443: ISDN BR0/0 Q931: RELEASE *censuré* = 8 callref = 0x66
*Mar 15 20:34:00.447: ISDN BR0/0 Q921: User TX -> RR sapi=0 tei=65 nr=2
*Mar 15 20:34:00.451: ISDN BR0/0 EVENT: process_rxstate: ces/callid 1/0x10A calltype 1 HOST_DISCONNECT_ACK
*Mar 15 20:34:00.451: %LINK-3-UPDOWN: Interface BRI0/0:1, changed state to down
*Mar 15 20:34:00.451: BR0/0 DDR: has total 0 call(s), dial_out 0, dial_in 0
*Mar 15 20:34:00.455: %DIALER-6-UNBIND: Interface BR0/0:1 unbound from profile Di0
*Mar 15 20:34:00.459: ISDN BR0/0 EVENT: process_rxstate: ces/callid 1/0x10A calltype 1 HOST_DISCONNECT_ACK
*Mar 15 20:34:00.459: ISDN BR0/0 Q921: User TX -> INFO sapi=0 tei=65, ns=2 nr=2
*Mar 15 20:34:00.459: ISDN BR0/0 Q931: RELEASE_COMP *censuré* = 8 callref = 0xE6
Shift to Codeset 6
Codeset 6 IE 0x24 i = 0x80
*Mar 15 20:34:00.463: BR0/0:1 PPP: Sending Acct Event[Down] id[7C]
*Mar 15 20:34:00.463: BR0/0:1 LCP: State is Closed
*Mar 15 20:34:00.463: BR0/0:1 PPP: Phase is DOWN
*Mar 15 20:34:00.479: ISDN BR0/0 Q921: User RX <- RR sapi=0 tei=65 nr=3
*Mar 15 20:34:04.479: ISDN BR0/0 Q921: User RX <- DISCp sapi=0 tei=65
*Mar 15 20:34:04.479: %ISDN-6-LAYER2DOWN: Layer 2 for Interface BR0/0, TEI 65 changed to down
*Mar 15 20:34:04.483: ISDN BR0/0 Q921: User TX -> UAf sapi=0 tei=65
*Mar 15 20:34:34.523: ISDN BR0/0 EVENT: service_queue_from_physical_layer: Recvd L1 prim 5 state is 1
*Mar 15 20:34:34.947: ISDN BR0/0 EVENT: service_queue_from_physical_layer: Recvd L1 prim 3 state is 2
*Mar 15 20:34:34.947: ISDN BR0/0 EVENT: isdn_sw_cstate: State = 0, Old State = 4
*Mar 15 20:34:34.951: ISDN BR0/0 Q931: L3_ShutDown: Shutting down ISDN Layer 3


here is my cisco's show run:

Building configuration...

Current configuration : 2191 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname sw-adm.**********
!
boot-start-marker
boot-end-marker
!
enable secret 5 <secret>
!
no aaa new-model
ip subnet-zero
ip cef
!
!
no ip domain lookup
!
ip dhcp pool secret
network 10.1.76.0 255.255.255.240
default-router 10.1.76.1
!
isdn switch-type vn3
!
username username privilege 0 secret 5 <secret>
username user privilege 0 secret 5 <secret>
username username2 password 0 <secret>
!
!
!
!
interface Loopback1
ip address 172.16.1.1 255.255.255.0
no ip mroute-cache
!
interface FastEthernet0/0
ip address 10.1.75.19 255.255.255.0
no ip route-cache cef
no ip route-cache
duplex auto
speed auto
!
interface BRI0/0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type vn3
isdn incoming-voice data 64
no peer default ip address
ppp authentication chap
!
interface Serial0/0
no ip address
!
interface Dialer0
ip address negotiated
encapsulation ppp
dialer pool 1
dialer remote-name username2
!
no ip http server
ip classless
!
!
access-list 12 permit 10.1.75.20
access-list 100 permit tcp host 10.1.75.20 any eq telnet log
access-list 100 deny ip any any log
dialer-list 1 protocol ip permit
banner login ^Cc
Good luck^C
!
line con 0
privilege level 0
login local
line 33 64
session-timeout 20
exec-timeout 0 0
no exec
transport input all
line aux 0
session-timeout 20
exec-timeout 0 0
no exec
transport input all
line vty 0 4
access-class 100 in
exec-timeout 0 0
privilege level 0
login local
transport input telnet
line vty 5 15
login local
!
!
end

Any idea is welcome
773
Views
0
Helpful
0
Replies