Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco 2901 ip nat

Hello ,

this my configuration

interface GigabitEthernet0/0

ip address X.XX.X  255.255.X.X

ip nat outside

ip virtual-reassembly in

duplex auto

speed auto

no cdp enable

no mop enabled

!

interface GigabitEthernet0/1

ip address 10.39.X.X 255.255.0.0

ip nat inside

ip virtual-reassembly in

duplex auto

speed auto

no cdp enable

!

no ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip nat inside source list 100 interface GigabitEthernet0/0 overload

ip nat inside source static tcp X.X.X.X 80 X.X.X.X 80 extendable

ip nat inside source static tcp X.X.X.X 443 X.X.X.X 443 extendable

ip route 0.0.0.0 0.0.0.0 X.X.X.113

!

access-list 100 permit ip any any

!

!

     

when open my doamin name from outside network is correctly open but when on the inside network like photo open my domain or public ip

cannot finde .

             1222.jpg

146
Views
0
Helpful
0
Replies