Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco 3750 --- Mark TCP packets from port 80 with DSCP ef

Good afternoon,
I am trying to mark outgoing traffic from a web server with value of DSCP ef
When I am doing a traffic capture all TCP packets have tos 0x0
If I marked UDP packets, or icmp packets, I can see it with in trafic capture, but not TCP traffic.

This is my config,


mls qos
ip access-list extended MARK-HTTP-ACL
  permit tcp host 10.10.10.10 eq www any

!
class-map match-any HTTP-CM
match access-group name MARK-HTTP-ACL
!
policy-map PRIORITY-PM
class HTTP-CM
  set dscp ef
!


interface GigabitEthernet1/0/11
switchport access vlan 20
switchport mode access
spanning-tree portfast
mls qos trust dscp
service-policy input PRIORITY-PM


Can anybody can help me to understand, why I cannot mark TCP packets?

Thank you

442
Views
0
Helpful
0
Replies