Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisco ACS 5.5

Cisco ACS 5.5 getting webpage cannot be displayed error(http 404 Not found). Cannot access the ACS through ssh and router,switches authentication not working.

4 REPLIES
Silver

Is it a VM or stand-alone

Is it a VM or stand-alone device?  Can you access the console?  Is the server stuck at 'GRUB'?

You could be running into https://tools.cisco.com/bugsearch/bug/CSCum04132

It is a Cisco Secure Server

It is a Cisco Secure Server(CSACS3415) box. Able to access through console. All ACS services are running. But while trying to start the service "acs config-web-interface rest enable" getting error message failed to start web service.

"When accessing the acs ip in browser getting 'Cisco Integrated Management Controller' login page instead of acs login page.

Silver

Have you installed any

Have you installed any patches recently?

Worth a try:

ACS# acs config-web-interface migration enable
ACS# acs config-web-interface ucp enable
ACS# acs config-web-interface view enable
ACS# acs config-web-interface rest enable

If not resolved, requests below:

Please run 'show acs-config-web-interface'

Please set 'debug-log mgmt level debug'

Once done please execute the below listed commands
      a.) acs config-web-interface rest enable
      b.) Show acs-config-web-interface

Then capture the output of below listed command.

show acs-logs filename ACSManagement.log

Reference Links:
http://www.cisco.com/c/en/us/td/docs/net_mgmt/cisco_secure_access_control_system/5-5/command/reference/cli/cli_app_a.html#96116
http://www.cisco.com/c/en/us/td/docs/net_mgmt/cisco_secure_access_control_system/5-5/sdk/acs_sdk/rest.html


Regarding the CIMC.  That is your out-of-band port for low level operations.... RAID, power etc.

Hi,I tried above enable

Hi,
I tried above enable commands of acs config-web-interface and getting error as "Failed to start webapp state"

Enabled debug : debug log " com.cisco.nm.acs.mgmt.replication replicationmanagementIMPL failed to lookup remotehost : localhost"

"modify webappstate(Replicationmanagement impl.java:1727) error.mani ACS.mgmt.replication failed to lookup remote host : local host"
--------------------------------------------------------------
Also in logs we found below error :

DNS server is down(error code:101) network unreachable.

Not able to add static route through console. Getting error : Error adding static route.

370
Views
0
Helpful
4
Replies
CreatePlease login to create content