Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco blocks BOOTP requests

Dear All,

I have a trouble with local BOOTP server. The BOOTP server and local devices are connected to the same vlan on Cisco 4948. The configuraition of interfaces is the following:

interface GigabitEthernet1/37
description BOOTP-SERVER
switchport access vlan 24
switchport mode access
end

.....

interface GigabitEthernet1/42
description DEVICE
switchport access vlan 24
switchport mode access
end

...

interface Vlan24
ip address 10.245.24.1 255.255.255.0
ip helper-address 10.245.24.12 // BOOTP-server
ip pim bsr-border
ip pim sparse-mode
ip igmp version 3
ip igmp query-interval 30
end

When the device sends BOOTP-request, it doesn't reach BOOTP-server (tested via Wireshark sniffer). When the same device sends a DHCP request, it arrives the server. Does anybody know why Cisco doesn't forward BOOTP and forwards DHCP requests?

Thanks in advance!

Everyone's tags (2)
1147
Views
0
Helpful
0
Replies