Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco CNA unable to create/connect to community

Hello,  I recently rebuilt my workstation at work, and after I got the CNA software re-installed, I am able to connect to my switches, but have not been able to connect to a community.

I have tried recreating a community, which depending on how I do it, either appears to work but will fail to connect,or just fails to detect/create anything.

option 1,  if I attempt to create a community before connecting to anything, it gives me the option to create a community name, and all that, but after I give the logon credentials for the switch, it fails to be able to detect/create anything.  Community fail 1.PNG      

If I log into the switches, run through the detection and find all the switches, it will do it, but if I then try to create or log into a newly created community, it gives the error,

Community fail 2.PNG

Any ideas what I'm doing wrong??     --- am using CNA 5.7 (6)

3 REPLIES
New Member

Cisco CNA unable to create/connect to community

If it helps, ever since I re-installed the cna software and have been connecting to my switches again, I have also been getting a recurring error....

New Member

Cisco CNA unable to create/connect to community

First, sorry you're having trouble. We will get it fixed for you.

Have you tried saying "yes" to rebuilding your credentials? What that error is (supposed to be) saying is that you encrypted some credentials with the old version, but now they aren't working.

Have you tried creating a community with a totally new name from what your old one was?

In preferences, have you tried unchecking "encrypt and store device credentials?"

If any of these work, please let me know.  We will try to get to the root cause of this issue and add it to our test plan.

Thanks, and thanks for using CNA!

New Member

Cisco CNA unable to create/connect to community

Thank you William.  Sorry for the delay in answering back.   here is what i've done in the meantime.

... yes.. I had tried saying "yes" to the rebuild credentials..  didn't work.

...yes..  I had tried creatign a new community with a  new name..  didn't work eitiher

...no.. had not tried unchecking "encrypt and store device credentials"    this did seem to fix the problem, as I haven't had any more problems with that feature turned off.  in fact, it suddenly let me see the new and the original communities that had been created.   I did attempt to turn the feature back on.. but ran into the same issue..   i'm hoping it's ok to leave it turned off.   This software is only used by myself, and is only on my workstation....

388
Views
0
Helpful
3
Replies