Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CISCO IPM

I have cisco IPM installed with cisco LMS, i have configured the IPM with source and target.

both are cisco routers with IOS C2800NM-ADVIPSERVICESK9-M)

Operation type is IP SAA responder. I have configured the operations duration for one hour.

but after one hour I am not able to see any activity in the chart.

IP phone is located behind the source router and CCM is located behind the destination router. Operation type is

statisics not monitoring. But still no activity, it is showing me the following as shown in the attachement.

Where these reports save on the cisco LMS. How to get the latency and jitter report automatcally. Please help me

The Router IOS version is Version 12.4(9)T5.

The IPM Version is

Server: 2.6

Client: 2.6

collector type i have checked both with monitor and statical.

2 REPLIES
Cisco Employee

Re: CISCO IPM

You might want to enable some IPM debugs to see what is happening:

Launch IPM->Admin->Log Level Settings.

To apply debug mode for all modules.

Select "All" option from the Module drop-down list, Log level as "Debug" from the Logging Level drop-down list. Click Apply to apply the log level.

Then look in the ipm.log and ipmprocess.log for an errors

Community Member

Re: CISCO IPM

I am not able to see any log level setting in IPM. I have IPM Server Version: 2.6.0.0

If via web client i configure source and target i am able to configure report but after one hour nothing came out, except the errors as shown in the snashot.

Please help me out

107
Views
0
Helpful
2
Replies
CreatePlease to create content