Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco LMS 2.6 unable to Update

I have installed it on a win2k3 and the installation was smooth, i think. anyway i am unable to update it via the online software/device under Common service. it showed "Error while downloading package information from CCO for the selected products.". Please advice.tq

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Cisco LMS 2.6 unable to Update

Assuming you can access the previously posted URL directly, then you may be hitting CSCsg47200 which means you will first need to download and install the CS 3.0.6 update. then Software Center should work again.

5 REPLIES
Cisco Employee

Re: Cisco LMS 2.6 unable to Update

What version of Common Services do you have installed? Can you access http://www.cisco.com/kobayashi/sw-center/cw2000/lan-planner.shtml directly in your browser? Do you use a proxy? If so, have you configured your proxy settings correctly in LMS?

New Member

Re: Cisco LMS 2.6 unable to Update

my network does not have proxy setups. the Common service is ver3.0.5 Do i need to update to 3.0.6_win_k9?

Cisco Employee

Re: Cisco LMS 2.6 unable to Update

Assuming you can access the previously posted URL directly, then you may be hitting CSCsg47200 which means you will first need to download and install the CS 3.0.6 update. then Software Center should work again.

New Member

Re: Cisco LMS 2.6 unable to Update

Ok then, thank you for the info. will try afterwards. Tomorrow i'll respond to this msg what's the outcome.

New Member

Re: Cisco LMS 2.6 unable to Update

hi, thanks for your help. After install CS 3.0.6, LMS can be update via online again. Cheers mate!!!

160
Views
0
Helpful
5
Replies
CreatePlease to create content