Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco LMS 3.0 web page

Good Day

Anyone to help with resolving a problem with Cisco LMS 3.0, I can log in to Ciscoworks but the GUI webpages are not loading. Anyone with a solution? I did not change anything from default config.My http port is still 1741.

5 REPLIES
Silver

Re: Cisco LMS 3.0 web page

A few things to check: You're accepting cookies right ? SSL certs ?

What browser are you using on the client ? If its the latest and greatest (ie Chrome, IE8 beta, Firefox 3.X) realize that its unsupported)

Can you launch a browser on the server, go to http://127.0.0.1:1741 and it work ?

What OS is the server running on ?

New Member

Re: Cisco LMS 3.0 web page

The browser for my client is IE 7 on a Vista Basic machine, IE 6.0 on the Ciscoworks server. Even with http://127.0.0.1:1741, the web pages do not load.I can authenticate on the log on screen for Ciscoworks - But cannot see any webpages.

New Member

Re: Cisco LMS 3.0 web page

The browser for my client is IE 7 on a Vista Basic machine, IE 6.0 on the Ciscoworks server. Even with http://127.0.0.1:1741, the web pages do not load.I can authenticate on the log on screen for Ciscoworks - But cannot see any webpages.

New Member

Re: Cisco LMS 3.0 web page

Thanks for your response.....

Any more suggestions ?

Silver

Re: Cisco LMS 3.0 web page

What do you see in your web severs logs for the login ?

$NMSROOT/CSCOpx/MDC/tomcat/logs/stdout.log

you should see something like this which contains the successful authentication, cookie that's supplied to the client, and the redirect to the page that's populated with the applications.

[Thu Sep 11 07:28:01 PDT 2008]login::service. Redirecting to SSL port

AccessLogFilter: Thu Sep 11 07:28:01 PDT 2008- From: 10.27.41.111 - UserName: - RequestURI =

/CSCOnm/servlet/login/login.jsp - Cookies: JSESSIONID=905D9E23F02EFEE6941D451A587A4470;jsess

ionid=54EDEBC27D41916607A63398849E3975;MICEcookie=54EDEBC27D41916607A63398849E3975;

[Thu Sep 11 07:28:02 PDT 2008]login::service. Checking for valid request.

[Thu Sep 11 07:28:02 PDT 2008]login::service. Checking for SSO configuration

Loading module: com.cisco.nm.cmf.security.jaas.module.TacacsLoginModule

Loading module: com.cisco.nm.cmf.security.jaas.module.CsLoginModule

[Thu Sep 11 07:28:13 PDT 2008] [TacacsLoginClient] in login() [[User]]:admin

[Thu Sep 11 07:28:13 PDT 2008] Login status to be returnedfalse

[Thu Sep 11 07:28:13 PDT 2008]CsAuthServlet.loginUser: Redirecting to http://prolnm01:1741/CS

COnm/servlet/com.cisco.nm.cmf.servlet.CsAuthServlet?cmd=loginSuccess&id=905D9E23F02EFEE6941D4

51A587A4470&page=CSCOnm/servlet/com.cisco.core.mice.main?command=initializeAndValidate&url=/c

whp/classic.SecuritySettings.do&context=/cwhp&port=1741

[Thu Sep 11 07:28:13 PDT 2008]CsAuthServlet.loginSuccess: Page to redirection is CSCOnm/servl

et/com.cisco.core.mice.main?command=initializeAndValidate&url=%2Fcwhp%2Fclassic.SecuritySetti

ngs.do&context=/cwhp&port=1741

[Thu Sep 11 07:28:13 PDT 2008]CsAuthServlet.loginSuccess: Redirecting to page https://prolnm0

1:443/CSCOnm/servlet/com.cisco.core.mice.main?command=initializeAndValidate&url=%2Fcwhp%2Fcla

ssic.SecuritySettings.do&context=/cwhp&port=1741

RM isValidReq decodedAddr is : 10.27.41.111

RM isValidReq remoteAddr is : 10.27.41.111

AccessLogFilter: Thu Sep 11 07:28:14 PDT 2008- From: 10.27.41.111 - UserName: admin - Request

URI = /cwhp/classic.SecuritySettings.do - Cookies: JSESSIONID=9EEDD01D553F8369312BBEF9B61A0EA

2;jsessionid=905D9E23F02EFEE6941D451A587A4470;MICEcookie=905D9E23F02EFEE6941D451A587A4470;

[Thu Sep 11 07:28:14 PDT 2008] CoreContextNexus ValidateConnection:true

[Thu Sep 11 07:28:14 PDT 2008] Invoke doLicenseCheck!

[Thu Sep 11 07:28:14 PDT 2008] DoLicenseCheck Returned:true

421
Views
0
Helpful
5
Replies