Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco LMS 3.1 / Java 1.6.0_05

Hello -

The java on my LMS server was upgraded on accident and has since been removed.   I was wondering if someone could point me in the right direction for downloading JRE 1.6.0_05???

Thank you!

1 REPLY
Blue

Re: Cisco LMS 3.1 / Java 1.6.0_05

You can always find the LMS-bundled JRE installer downloadable at http://[your-lms-server]:1741/help/cmf/jplug_install_ns_windows.html

477
Views
0
Helpful
1
Replies
CreatePlease to create content