Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco LMS 4.0.1 to Prime Infrastructure 2.x Upgrade

Hello,

we are using Cisco LMS and want to upgrade to Cisco Prime Infrastructure.

Now we have received the following license update: L-L-PI2X-100-U     -      LMS to Prime Infrastructure 2.x Upgrade 100 Device

and I wonder what is the best way to upgrade.

After a long search I found the following document on cisco:

http://www.cisco.com/c/en/us/products/collateral/cloud-systems-management/prime-infrastructure/guide-c07-729990.html#wp9000727

There is only the talk of the upgrade from 4.2 LMS to Prime.

The problem is that we can not update to version 4.2 because of an error. Thats one reason why we need to upgrade to prime.

Is the only possibility now to export databases?

thanks in advance





1 REPLY
Cisco Employee

Cisco LMS 4.0.1 to Prime Infrastructure 2.x Upgrade

Hi Heiko,

Upgarding from LMS 4.0.1 to LMS 4.2  , you need a New Licesne . Are you getting that error..

Upgarding from LMS to PI is alomost like a new Installation of PI. because only thing you can IMPORT from LMS to PI is the device list .

you can download the software from the below link:

http://software.cisco.com/download/release.html?mdfid=284422771&flowid=45323&softwareid=284272932&release=2.0.0&relind=AVAILABLE&rellifecycle=&reltype=all

Installation  link:

http://www.cisco.com/c/en/us/td/docs/net_mgmt/prime/infrastructure/2-0/install/guide/Cisco_PI_Hardware_Appliance_Installation_Guide/cpi_higmain.html

hope it will help

Thanks-
Afroz
[Do rate the useful post]
****Ratings Encourages Contributors ****

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
109
Views
0
Helpful
1
Replies
CreatePlease to create content