Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco LMS - Application very slow

Dear All,

I have installaed Cisco LMS in our data center for LAN equipments management.

When i access my LMS from client PC IE browser, my application is running dead slow.....I doubt its because of the JRE installed in the machines.....

I tried installing Sun Java 2 V 1.3.1 in the Windows XP machine and access the LMS. The application runs very slowly. Then i installed the Sun Java VM in Windows 2000 server machine. Still the same problem. Then i tried installing Microsoft JRE, still the problem persists.

In Cisco LMS document it is mentioned that Microsoft JRE 5.1.3186....But this version is not available in the net.....

Can somebody help me in rectifying this problem?

Regards,

R. Rajaraman.

4 REPLIES
Red

Re: Cisco LMS - Application very slow

Which version of LMS are you running? Check your DNS settings.

New Member

Re: Cisco LMS - Application very slow

Hi,

I have Cisco Works LMS 2.2 with me.....

And I have configured the DNS settings correctly....

I believe it could be the Java problem..... But the thing is i have tried all sorts of combination of JRE in my client machine. Still i'm getting the delay.

regards,

R. Rajaraman.

New Member

Re: Cisco LMS - Application very slow

Hai rajaraman,

I experienced these kind of problems in LMS 2.2

try out the following steps:

1.Check whether you have the java version 1.4.2_04. This is the only version which supports LMS 2.2 , i faced lot of problems if i install latest version of java or lesser verion of java.

2. Then got to your browser and clear the cache from selecting the Sun java console.

3. Initially it will take some time(topology services) to unjar the compressed files, later it will cache and it will be fast.

After finishing this let me know how it performs

Regards

New Member

Re: Cisco LMS - Application very slow

Hi there,

I have seen this problem twice. One of them is due to a wrong configuration when we changed the server's IP address. I can't remember the exact steps that we did to resolve it, a Cisco TAC engineer guided me at the time.

The second one is due to high CPU utilization of the server, which could mean you need to upgrade your hardware.

Hope it helps.

592
Views
0
Helpful
4
Replies
CreatePlease login to create content