Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco NAM-2 Module On 7613 Router Problem (Not Ping And No Access)

Hi

I have NAM-2 module and after installing that module not work correctly

Nam IP Configuration :

root@nam.localdomain# sho ip
IP address:             192.168.253.2
Subnet mask:            255.255.255.0
IP Broadcast:           192.168.253.255
DNS Name:               nam.localdomain
Default Gateway:        192.168.253.1
Nameserver(s):
HTTP server:            Disabled
HTTP secure server:     Disabled
HTTP port:              80
HTTP secure port:       443
TACACS+ configured:     No
Telnet:                 Enabled
SSH:                    Disabled

-------------------------------------------------------------------------------------------------------------------------

7613 Vlan Configuration That managment accessed to that with this command : analysis module 13 management-port access-vlan 47


C7613-Core-Site#sh ip int brief vlan 47
Interface              IP-Address      OK? Method Status                Protocol
Vlan47                 192.168.253.1   YES manual up                    up

------------------------------------------------------------------------------------------------------------------------

this is show module of slot 13:

 

C7613-Core-Site#sh module 13
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
 13    8  Network Analysis Module                WS-SVC-NAM-2-250S  SAL1652VBN0

Mod MAC addresses                       Hw   Fw            Sw           Status
--- ---------------------------------- ----- ------------- ------------ -------
 13  0018.19ee.2852 to 0018.19ee.2859  4.3   7.2(1)        5.1(2)       Ok

Mod  Online Diag Status
---- -------------------
 13  Pass

---------------------------------------------------------------------------------------------------------------

Router IOS = c7600rsp72043-adventerprisek9-mz.152-4.S6

NAM Maintanance Image = 2.1.(2)

----------------------------------------------------------------------------------------------------------------

with this configuration NAM Module not ping in router and i can access to that but mac address off module ip address resolved:

C7613-Core-Site#ping 192.168.253.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.253.2, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
C7613-Core-Site#

--------------------------------------------------------------------------------------------

C7613-Core-Site#sho arp 192.168.253.2
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  192.168.253.2           7   001f.9e1a.fe64  ARPA   Vlan47

 

 

Any Idea?!

Thanks

  • Network Management
1 REPLY
Cisco Employee

The default management VLAN

The default management VLAN for NAM is VLAN 1.


To select a different VLAN for management, enter the configuration mode for the NAM and enter a command like the following:

analysis module slot_number management-port access-vlan vlan_number

where slot_number is the slot location of the NAM and vlan_number is the VLAN to assign as the management VLAN.


The following example shows how to select VLAN 5 for management of the NAM in slot 4.

 Switch# 
configure terminal
 Enter configuration commands, one per line. End with CNTL/Z. 
 Switch(config)#

analysis module 4 management-port access-vlan 5
exit

Please check if you have configured this on the device where NAM is plugged in.

-Thanks

Vinod

**Encourage Contributors. RATE Them.**

-Thanks Vinod **Rating Encourages contributors, and its really free. **
31
Views
0
Helpful
1
Replies