Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco NAM 2200 Appliance strange error: Uhhuh. NMI received for unknown reason 31 on CPU 0.

Hello,

I have a NAM 2200 appliance running 5.1.2 with crypto patch.

Yesterday, it has stopped responding to any management function (ICMP, Telnet/SSH, HTTP/HTTPS).

I connected a console and saw the following message:

Uhhuh. NMI received for unknown reason 31 on CPU 0.

Do you have a strange power saving mode enabled?

Dazed and confused, but trying to continue

Uhhuh. NMI received for unknown reason 21 on CPU 0.

Do you have a strange power saving mode enabled?

Dazed and confused, but trying to continue

Uhhuh. NMI received for unknown reason 31 on CPU 0.

Do you have a strange power saving mode enabled?

Dazed and confused, but trying to continue

Uhhuh. NMI received for unknown reason 31 on CPU 0 .

Do you have a strange power saving mode enabled ?

Dazed and confused, but trying to continue

Uhhuh. NMI received for unknown reason 21 on CPU 0 .

Do you have a strange power saving mode enabled ?

Dazed and confused, but trying to continue

Uhhuh. NMI received for unknown reason 31 on CPU 0 .

Do you have a strange power saving mode enabled ?

Dazed and confused, but trying to continue

The messages didn't keep on appearing. They just appeared once on the console.

The console did not respond to any key I pressed.

Now the messages are not appearing anymore and the console just not responding.

I didn't try a power reload yet.

Do you hace any idea what is the issue?

Thanks.

2 REPLIES

Cisco NAM 2200 Appliance strange error: Uhhuh. NMI received for

I have copy&paste the error message in the web search and I did get a bunch of hits on this, all related to Linux. The NAM is build on a Linux kernel, so it is obviously related to it but I didn't found a good hint what really caused the issue, just a couple of suggestions. One thread described how to change some settings in grub.conf which is not soltion for you:

http://www.cyberciti.biz/faq/linux-kernel-uhhuh-nmi-received-for-unknown-reason-30/

In couldn't find an entry for this in Ciscos' bug tool, so I would say, its time to open a TAC service request with Cisco (or your partner) or just try to reload the module and see if you get it back working....

New Member

Cisco NAM 2200 Appliance strange error: Uhhuh. NMI received for

Hi,

Thanks for the reply!

That's exactly what I did before going to Cisco Support Community (copy and paste to error in Google) and I also found a lot of results regarding Linux.

I also found the link you have pasted here.

I think I'll go for reload and if it is not resolved, then I'll open a TAC or just perform a recovery.

Thanks!

1254
Views
0
Helpful
2
Replies
CreatePlease to create content