Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Network Assistant: error deleting community

Hi!

When I try to delete a certain community from the list in "Communities" I get the following error (XXX stands for the filename):

Could not delete the Community XML file: XXX.xml

I have to cancel the window, otherwise I cannot quit it. What is strange to me: I can open this community, although something is worng with it... Any ideas? I'm using Cisco Network Assistant Version 5.7 (6).

Regards, Leonardo

Everyone's tags (2)
4 REPLIES
New Member

Cisco Network Assistant: error deleting community

Hi Leonardo,

Could you please try installing CNA 5.8 and try again deleting community.

Also make sure that there is only one instance of CNA while deleting the community.

Regards,

Pramod

New Member

Cisco Network Assistant: error deleting community

Hi Pramod,

I have the same problem and I'm on 5.8(5).  The prduct was not connecting to one of my 3750's so I want to delete the community and do a new scan.  I also rebooted my system to ensure no hidden second instance.

When I try to delete the community I get the same response as Leonardo.

Tim

New Member

Cisco Network Assistant: error deleting community

Hi Tim,

I tried deleting the community and I was able to delete it successfully.

I tried it in CNA 5.8(5). Could you please try it once again and if you are able to reproduce please provide the devices you added in community.

Thanks & Regards,

Rajesh Vasudevan

New Member

Re: Cisco Network Assistant: error deleting community

i ran into this error as well. the CNA appears to be pulling a community list from the online profile somewhere as opposed to reading local config files. I am still chasing down how to prevent CNA from reloading previously deleted communities, but in the meantime here's how to fix your problem.

navigate to C:\Users\<User>\.networkassistant\communities. copy any of the XML files in this directory (you might even be able to use a totally blank file, i haven't tried that) and create a new xml file to match the community name you are having trouble deleting.

the problem comes when the CNA application attempts to delete a configuration file that doesn't exist in the communities directory. giving it a file to delete gets you past the failure you've posted.

1436
Views
0
Helpful
4
Replies
CreatePlease login to create content