Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco Network Assistant restore problem


Recently been using Cisco Network Assistant 5.4 to back up the configuration of my Catalyst 3500XL switches.  However, yesterday for the first time I tried using the Maintenance/Configuration Archive Restore function to load the configuratin on a factory default switch.    The restore went well, and I can see my settings in running-config.    But as soon as the config loaded and the switch reset was done, all of the FastEthernet ports were not working.   Resetting the switch to factory default does restore the ports.   Tried this Resore on a second switch and the same thing happened.   The port status show as "FastEthernet0/1 is down, link protocol is down".   This port is enabled in the configuration.     I can't see any reason for the ports to drop out after reloading the configuration.....  can anyone point me in the right direction?



Community Member

Cisco Network Assistant restore problem

figured out what the problem was.  The laptop I was using to program the Cisco switches had been used the previous week to program some PLCs, so the laptop ethenet port was set to 10MBs/Half Duplex.   The running-config of the switches has "speed 100, duplex full" set for all the ports.  So before the configuration was loaded, the ethernet port connections worked, I didn't notice I was connecting at 10/Half.  Once the Restore was done, it would drop all connections like the laptop trying to connect at 10MBs.  So all the ports 'appeared' to be dead, when they were just waiting for a 100MBs connection.   

CreatePlease to create content