Cisco Support Community
Community Member

cisco network collector 5.1

I have an issue when doing a discovery with cnc. When i run device discovery & then the inventory collection, the view inventory status hangs at 97%. I have already uninstalled & reinstalled the CNC.

Has anyone else experienced this?



Re: cisco network collector 5.1

Remote Desktop must be disabled during the operation. If it is not disabled during the installation, it will cause a faulty installation and an uninstall/reinstall process will be necessary. To disable Remote Desktop right click on “My Computer” and select “Properties”. In the “System Properties” screen select the “Remote” tab. Both “Remote Assistance” and “Remote Desktop” must be disabled. VNC can be used for remote access.

Community Member

Re: cisco network collector 5.1


Although remote desktop and remote assistance invitations were disabled during installation of CNC and they remain disabled until now, I am facing the same problem.

The inventory process gets stuck at 95% (22 out of 23 devices).

I stopped the process after a lot of unsuccessful attempts and tried to send the collected data by using data transfer manually.

No luck. This "great" software got stuck at "40% - extracting inventory data" for hours...

I would be grateful if someone could give me an answer on this issue.

Thank you all in advance!

Community Member

Re: cisco network collector 5.1

Hello everyeone

i am facing the same problem

the software got stuck at "40% - extracting inventory data" for hours..

I stopped and started the Server for many times and always the same result

Please Advise

Community Member

Re: cisco network collector 5.1

The following is a temporary solution to fix the problem when the data transfer hangs at 40%.

Please perform the following steps to finish the data transfer:

Step 1: Go to Start -> Run and type in "cmd".

Step 2: Go to the directory \CSCONsap\bin\supportutils

Step 3: Type in "run start_download_now INVENTORY". Wait until execution is done.

Step 4: Go to the directory \CSCONsap\data\inventory and locate the \config directory.

Step 5: Delete the \config directory.

Step 6: Go to the directory \CSCONsap\bin\supportutils

Step 7: Type in "run start_download_now INVENTORY" again.

Your data transfer should now work.

After the IPR has been received and validated, CNC should be uninstalled and then reinstalled without interfering services installed. These are services such as firewalls, anti-virus programs, web-frontend services, and wireless applications. In addition, if Remote Desktop is activated, it must be deactivated before the installation of CNC.

CreatePlease to create content