Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco PI 1.3 upgrade to PI 2.1 and licensing issues

Hi,

Currently we have installed Cisco PI 1.3 as virtual appliance with evaluation license which is expired. We are planning to upgrade to PI 2.1 but instead of upgrade we are planning to remove old virtual appliance and install new PI 2.1 virtual appliance as there were no licenses installed on old one and its evaluation license expired. But earlier we have purchased this licenses:

R-PI12-K9

Cisco Prime Infrastructure 1.2

R-PI12-BASE-K9

Prime Infrastructure 1.2 Base License and Software

L-PI12-LF-500

Prime Infrastructure 1.2 - Lifecycle - 500 Device Lic

L-PI12-CM-500

Prime Infrastructure 1.2 - Compliance - 500 Device Lic

L-LMS42-CM-500

Prime LMS 4.2 - Compliance - 500 Device Lic PAK

L-PI12-CM-500-LIC

Prime Infrastructure 1.2 - Compliance - 500 Device Lic PAK

L-PI12-LF-500-LIC

Prime Infrastructure 1.2 - Lifecycle - 500 Device Lic PAK

L-PILMS42-500

Prime Infrastructure LMS 4.2 - 500 Device Base Lic

 

Can I install new PI 2.1 and use that licenses on that PI 2.1 assuming that this licenses were purchased earlier and not used at all.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

AFAIK ,  yes  you can use

AFAIK ,  yes  you can use them without any issue.

You may need to contact the License team  with UID or VUID details to  re-issue the License for the new HOST or server.

 

Thanks-

Afroz

**Ratings Encourages Contributors ***

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
2 REPLIES
Cisco Employee

AFAIK ,  yes  you can use

AFAIK ,  yes  you can use them without any issue.

You may need to contact the License team  with UID or VUID details to  re-issue the License for the new HOST or server.

 

Thanks-

Afroz

**Ratings Encourages Contributors ***

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Community Member

Thank you

Thank you

151
Views
0
Helpful
2
Replies
CreatePlease to create content