Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco pix 525 and 515 cannot archieve configuration in LMS 3.0.1

Hi,

we have several cisco pix 525 and 515 cannot archieve configuration in LMS 3.0.1

Any help would be greatly appriciated.

Thanks in advance

Samir

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Cisco pix 525 and 515 cannot archieve configuration in LMS 3

It does not appear SSHv2 is supported with this device, and it does not appear that you have the proper username and password credentials in DCR.

RME will try SSHv1 and SSHv2, so the flack of SSHv2 support will not be a problem.  However, you must configure valid user and password credentials in DCR for SSH to work.  You should test those same credentials from the RME server, and make sure you can login to the PIX devices and become enabled.

3 REPLIES
Cisco Employee

Re: Cisco pix 525 and 515 cannot archieve configuration in LMS 3

What error do you see when you do a config archive sync to your PIX?  RME will use SSH or telnet to fetch the config, so make sure you have entered proper username/password credentials in DCR for these devices, and make sure the RME server is allowed to telnet or SSH to these devices.

Community Member

Re: Cisco pix 525 and 515 cannot archieve configuration in LMS 3

Hi,

Here is the output.

*** Device Details for  ***
Protocol ==> Unknown / Not Applicable
Selected Protocols with order ==> TFTP,SSH,HTTPS
Execution Result:
RUNNING
CM0151 PRIMARY RUNNING Config fetch failed for ********* Cause: SSH: Failed to establish SSH connection to 10.192.18.10 - Cause: Authentication failed on device 3 times.
Action: Check if protocol is supported by device and required device package is installed. Check device credentials. Increase timeout value, if required.


But when I do mangement station to Device  it gives me following results:

Interface Found:  10.192.18.10
Status:  UP
------------------------------------------------------------------------------------------
Test Results

UDP     Failed
      sent: 5 recvd: 0 min: 0 max: 0 avg: 0 timeout: 2 size: 64 protocol: udp port: 7

TCP     Failed
      sent: 0 recvd: 0 min: 0 max: 0 avg: 0 timeout: 0 size: 0 protocol: tcp port: 7

HTTP     Failed
      sent: 0 recvd: 0 min: 0 max: 0 avg: 0 timeout: 2 size: 33 protocol: http port: 80

TFTP     Failed
      sent: 5 recvd: 0 min: 0 max: 0 avg: 0 timeout: 2 size: 25 protocol: tftp port: 69

SNMPRv2c(Read)     Okay
     sent: 5 recvd: 5 min: 0 max: 0 avg: 0 timeout: 2 min_size: 1472 protocol: snmpv3_get port: 0

SNMPWv2c(Write)     Failed
      sent: 5 recvd: 0 min: 0 max: 0 avg: 0 timeout: 2 min_size: 1472 protocol: snmpv3_set port: 0

SSHv2     Failed
     
TELNET     Okay
   

           

Waiting for your reply.

Samir

Cisco Employee

Re: Cisco pix 525 and 515 cannot archieve configuration in LMS 3

It does not appear SSHv2 is supported with this device, and it does not appear that you have the proper username and password credentials in DCR.

RME will try SSHv1 and SSHv2, so the flack of SSHv2 support will not be a problem.  However, you must configure valid user and password credentials in DCR for SSH to work.  You should test those same credentials from the RME server, and make sure you can login to the PIX devices and become enabled.

421
Views
0
Helpful
3
Replies
CreatePlease to create content