Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisco prime 1.3.020 vmware tools old

Hello , When you install a CPI 1.3 Virtual appliance on esx5.0 , vmware report the vmware-tools provided with the CPI image is too old and should be updated .

.

My vmware specialist would like to update the tools from ESX . Is that can be done ? Is someone already did it ?  

Is Cisco will support my image in case of issue if the tools are modified ?

 

Rgds.

Hubert.

1 REPLY
Cisco Employee

There should not be an issue

There should not be an issue to update the VMWare tools. You should be able to install them. Underlying OS in CPI is ADE-OS/Linux.

Check this thread which has the same question :

https://supportforums.cisco.com/discussion/11676511/vmware-tools-cisco-prime-infrastructure

 

-Thanks

Vinod

** Encourage Contributors. RATE them. **

-Thanks Vinod **Rating Encourages contributors, and its really free. **
39
Views
0
Helpful
1
Replies