Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco Prime Infrastructure 1.3 Web Log Invalid user password

Hi,

I recently installed Cisco Prime Infrastructure 1.3 per the set up guide. I was able to login into the webinterface.

Then I insert the radius server and reload ncs. Since then I'm not able to login to the web interface. I get the following error message "Invalid Username or Password. Please try again". Even when I set the ncs root user with a new password. One issue could be that i forgot the enable fallback to local.

Is there a way to change the radius config back via cli?

Thanks a lot

Hansruedi

  • Network Management
5 REPLIES
New Member

Re: Cisco Prime Infrastructure 1.3 Web Log Invalid user password

Hi,

I have the same issue. After a reload on Prime 1.3, I'm not able to login with my Root login to the web interface.

But for my part, I'm sure I checked Fallback to local.

I was able to login with my admin account in CLI. Like Hansruedi, I was able to changed the root password with the command "ncs password root password" but the issue still the same.

Any ideas ?

Thanks

Re: Cisco Prime Infrastructure 1.3 Web Log Invalid user password

Hi Louis,

I opened a TAC Case. I put the manuel as an attachment.

regards

Hansruedi

New Member

Re: Cisco Prime Infrastructure 1.3 Web Log Invalid user password

Hi Hansruedi,

Thanks you for your help and your time.

I followed your recomandation until the fourth step.

But after this step,  I lost the web page connection.

I check nsc status but all is running :

NMS still stopped. NMS must be running to have an access by web page ?

I restart Prime (by reload command) but nothing changed.

Thanks

New Member

Re: Cisco Prime Infrastructure 1.3 Web Log Invalid user password

Hoho

After half an hour, the GUI coming back !

Now I can login with my root login.

Thx a lot !

All my configuration on AAA and radius server was not changed.

What exactly doing this script ?

New Member

Hi Hansruedi,right now I'm

Hi Hansruedi,

right now I'm having the same issue so I thank you for this, I've got a question about this though, how do you apply this? Do I just copy and paste the script via SSH?

1288
Views
0
Helpful
5
Replies
This widget could not be displayed.