Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Prime Infrastructure 1.4 (PI) - Unable to login anymore Webinterface

We are unable to login anymore into our Cisco Prime over the Webinterface.

Version we are using is the following:

Cisco Prime Network Control System: Version : 1.4.0.45
Patch: Cisco Prime Network Control System Version: Update-1_39_for_version_1_4_0_45

Have tried to do a password recovery, but without success. Followed the following instructions:
Password Recovery for Cisco Prime Infrastructure (Virtual Machines Only)
http://www.cisco.com/c/en/us/support/docs/cloud-systems-management/prime-infrastructure/115609-ppr.html

The issue started after rebooting our ESXi server to activate a license.

Are there any other ways to recover the password / restore login to the Webinterface?

Thanks for any tips.

Erich

3 REPLIES
Cisco Employee

Hi Erich,you are using the

Hi Erich,

you are using the correct link for password recovery :

http://www.cisco.com/c/en/us/support/docs/cloud-systems-management/prime-infrastructure/115609-ppr.html

 

Are you getting the login page ?

share the screen shot of the error message .

 

Thanks-

Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

In the meantime we where able

In the meantime we where able to solve our issue. Thanks Afroz for your post. Enclosed a summary of the issue and solution:

Somebody changed AAA authentication from local to Radius. Change got active after reboot of server / ncs services.

Following was tested / done by tac. Only a summary:

1. Verified ncs services over CLI with "ncs status". Reason, with Version 1.4.0.45 you could face the following bug: After patch upgade(1-39) ncs services not starting, CSCuj00327

2. Tried to reset root password with "ncs password root password $YOURPWSECRET

3. Login over web, not worked

4. Accessed root shell, "root_enable" or with "root"

5. Checked a few logs under "/opt/CSCOlumos/logs"

6. Accessed oracle database and did a query to read authentication settings

7. Removed radius provider / changed authentication in oracle database.

8. Restarted ncs services "ncs stop" -> "ncs start"

9. Verified login with account root

For step 6 & 7 best to contact tac. They know exactly what they have to do. You can probably mess more up than solve when you don't know exaclty what you do here :-).

Cisco Employee

Thanks for updating the

Thanks for updating the thread :)

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
146
Views
0
Helpful
3
Replies
CreatePlease login to create content