Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Prime Infrastructure 2.1.1 SNMP Connectivity Failed with N5K

Hi all,

 

I'm facing a strange issue with CPI 2.1.1 and N5K 5596UP NX-OS 5.2(1)N1(8a), for some reason I'm getting a SNMP Connectivity Failed, here are my T-SHOOT that I've done so far:

 

1. increasing the timeout and retries - didn't help.

2. change from SNMP v3 to SNMP v2 - didn't help.

3. tried to stop the SNMP process in N5K with the command: no snmp-server protocol disable - its seems that the command not working.

4. stop/start the process.

5. reload the CPI.

 

also the odd thing is that I have an exact N5K and they are in VPC and don't have any issue with it.

 

please anyone have an idea?

 

thanks

 

2 REPLIES
Cisco Employee

The command is incorrect,

The command is incorrect, which should be # no snmp-server protocol enable and not disable. Please login to PI and go to root shell and try to do a snmp poll on the device from there if it fails/succeed.

syntax : snmpwalk -v 2c -c <community>  <IP_Add> <OID>

example : snmpwalk -v2c -c publis 1.1.1.1 system

-Thanks

Vinod

 

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

Hi Vinod, thanks for your

Hi Vinod,

 

thanks for your replay,

 

I did tried it but without any success.

 

I found a BUG that is resembling  my issue:

CSCur02752 - Nexus5548P - Device Partial Collection Failure

 

my issue is that the i getting the SNMP Connectivity Failed on my N5K.

 

761
Views
0
Helpful
2
Replies
CreatePlease to create content