Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco Prime Intrastructure 2.0 boot loop issue?

Hi!!! I have a question.

I have a server Cisco UCSC-C220-M3L: 2x Intel Xeon E5-2665; 32Gb RAM; 1x LFF HDD 1 TB: LSI embedded sw MegaRaid controller. HDD is configured in RAID 0.

I have installed CPI 2.0 Express OVA on my ESXi host version 5.5 and went through the install process 100%, but upon reboot after install it is stuck at the loop booting Cisco ADE-OS 2.0 and so the cycle with a reboot of the virtual machine CPI. Has anyone had this issue ? I have attached a screenshot:

prime 2.0 error5.jpg


  • Network Management
1 REPLY
Cisco Employee

Cisco Prime Intrastructure 2.0 boot loop issue?

Here's a link for boot loop recovery.

Since it's a new install you probably don't have anything to recover though:::

https://supportforums.cisco.com/docs/DOC-26689#comment-14559

Reading the system requirements for the Express version, one would think any version of ESXi is supported.

Looking at the system requirements for the Standard and Pro versions though it appears 5.1 is the latest version.

VMWare Version

Express - ESXi 4.1 or later

Standard - ESXi 5 or ESXi 5.1

Pro - ESXi 5 or ESXi 5.1

Try with ESXi 5.1 and I'll bet it works!

378
Views
0
Helpful
1
Replies