Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco Prime LMs 4.2.1 installation error

                   Dear ,

                    We are getting the below mentioned error while installling Cisco Prime LMS 4.2.1 evaluation version on WIndows 2008 Enterprise R2.

We tried installing on a high end VMware server .Prerequisites are all taken care by us.We are getting a LMS installation abort log saying that

Swap space is not configured properly even after increasing the Paging size to 32 GB.Our physicalmemory is 16 GB.Hard drive has 2 partitions,one is

35 GB and other is 200 GB.

Installation and Abort error logs attached.

-----Dependency Handler Error

ERROR: kls not found

ERROR: Component kls is not found.

dfm : contains: kls dfmdb epm nos tis ptm pm adapters dfmad dfmsd dfmgr dfmnm dfmz cfi fhs afd dps vgm

-----Dependency Handler Errors

ERROR: kls not found

ERROR: Component kls is not found.

dfm : contains: kls dfmdb epm nos tis ptm pm adapters dfmad dfmsd dfmgr dfmnm dfmz cfi fhs afd dps vgm

Can any one help please.

Everyone's tags (4)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: Cisco Prime LMs 4.2.1 installation error

Seems you are trying to install LMS 4.2.1 directly. LMS 4.2.1 is an incremental patch to LMS 4.2 , hence it requires LMS 4.2 to be installed previosly.

The Path to be on LMS 4.2.1 is :

LMS 4.2 --> LMS 4.2.1

You can download LMS 4.2 from:

http://www.cisco.com/cisco/software/type.html?mdfid=284259296&flowid=31102&softwareid=280775102

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **
Cisco Employee

Cisco Prime LMs 4.2.1 installation error

This is great! Ciscoworks releases are often confusing and users tend to make mistakes.

Please mark this thread answered to close this, if resloved.

-Thanks

Vinod    

-Thanks Vinod **Rating Encourages contributors, and its really free. **
3 REPLIES
Cisco Employee

Re: Cisco Prime LMs 4.2.1 installation error

Seems you are trying to install LMS 4.2.1 directly. LMS 4.2.1 is an incremental patch to LMS 4.2 , hence it requires LMS 4.2 to be installed previosly.

The Path to be on LMS 4.2.1 is :

LMS 4.2 --> LMS 4.2.1

You can download LMS 4.2 from:

http://www.cisco.com/cisco/software/type.html?mdfid=284259296&flowid=31102&softwareid=280775102

-Thanks

Vinod

-Thanks Vinod **Rating Encourages contributors, and its really free. **
New Member

Re: Cisco Prime LMs 4.2.1 installation error

Dear Vinod,

Thanks for quick support.

Yes.you are correct.We downloaded the base version 4.2 and installed .it is working fine now.

Regards.

Vivek Kumar.V

Cisco Employee

Cisco Prime LMs 4.2.1 installation error

This is great! Ciscoworks releases are often confusing and users tend to make mistakes.

Please mark this thread answered to close this, if resloved.

-Thanks

Vinod    

-Thanks Vinod **Rating Encourages contributors, and its really free. **
2421
Views
0
Helpful
3
Replies
CreatePlease to create content