Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco Prime - User Tracking for N5K

Hi,

We are using Cisco Prime LMS 4.2.4. It isn't getting any user tracking information from our Nexus 5K's. Should it be able to?

7 REPLIES
Cisco Employee

Hi, Yes ,user tracking is

Hi,

 

Yes ,user tracking is supported for Nexus in LMS 4.2.4 .

what is the NX-OS code you are running ?

Are you able to see the device under Data collection list ?   {Admin > Collection Settings > User Tracking > Acquisition Action}

 

Thanks-

Afroz

***Ratings Encourages Contributors ***

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Hall of Fame Super Silver

Afroz,Doesn't user Tracking

Afroz,

Doesn't user Tracking require the SNMP-BRIDGE-MIB on the target device(s)? That was only introduced in NX-OS 6.02 on the Nexus 5000 platform. Reference.

Cisco Employee

Marvin , you are correct

Marvin ,

 

you are correct ,Nexus OS have to be atleast 6.02   :)  

 

Thanks-


 

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

Hi, Thanks for you help

Hi,

 

Thanks for you help everyone. Our problems is that we are only on 5.2.1.

 

Thanks,

Ian

Hall of Fame Super Silver

Indeed.As I noted and Arfroz

Indeed.

As I noted and Arfroz confirmed, the User Tracking functionality requires the target device supports the SNMP-BRIDGE-MIB. If that is important to you, then an upgrade is in order.

It's not a big deal to upgrade - just schedule some downtime and knock it out. The actual upgrade process only takes about 15 minutes per Nexus 5k. I usually schedule 1-2 hours for a pair of them just to allow myself time for some testing (and backout if necessary). I've done about dozen or two 5k upgrades and never had a problem yet - it's a very straightforward process.

New Member

Hi There,Just to clarify, we

Hi There,

Just to clarify, we are having an issue with 5010 nexus'. When they were running version 4.2 we were unable to get user tracking info. We've now upgraded to the latest available version 5.2. One device is able to get user tracking information and another isn't. We also have a 5596 running 5.2 that is unable to get user tracking information. Any ideas?

SJ

Hall of Fame Super Silver

I believe the 5596 requires

I believe the 5596 requires NX-OS 6.02. Laso, you will only get user tracking if the end devices' gateway is discovered. (May or may not be the Nexus 5k)

131
Views
0
Helpful
7
Replies