Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

cisco prime

hello,

im having some problem with my PI because every time i tried to log out of PI to activate my licenses it keeps prompting "Cannot create a session after the response has been committed" whats the problem? could it be java?

13 REPLIES
Cisco Employee

seems to be this BUG:"{

seems to be this BUG:

"{"message":"Cannot create a session after the response has been c.... CSCug37893

 

Workaround : Restart the PI

 

Thanks-

Afroz

***Ratings Encourages Contributors ***

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

Hello Afra,i've restarted the

Hello Afra,

i've restarted the PI but its still not working. what could be the other solution? im stuck :S

 

Regards,

Zhafri

Cisco Employee

Hi Zhafri,what is the version

Hi Zhafri,

what is the version of PI ?

 

share the output of " show ncs status" or show status application NCS"

If possible reboot the sever and check the issue

 

Thanks-

Afroz

 

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

Hello Afra,The version of the

Hello Afra,

The version of the PI is 1.2.1.012 and im running on a virtual platform (UCS) back then when i try to log out it was successful but now the error pops out. where could i gain the output?

Thanks,

Zhafri

Cisco Employee

from the PI cli  do the below

from the PI cli  do the below:

ncs stop

then

ncs start

 

and then check the error message

 

Thanks-

 

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

Hi, see the attachment below,

Hi, 

see the attachment below, this is what i get after i did the ncs stop and ncs start.

regardss

Zhafri

Cisco Employee

share the output of " show

share the output of " show ncs status" or show status application NCS"

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

here it is.

here it is.

Cisco Employee

process are running fine..

process are running fine..

 

can you try to remove and re-add the license and see how it works

 

Thanks-

Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
New Member

its still the same error afra

its still the same error afra :/

Regards,

Zhafri

 

New Member

hello afrado you have any

hello afra

do you have any suggestion or solution on the error?

Regards,

Zhafri

Cisco Employee

Hi Zhafri,most of the

Hi Zhafri,

most of the customer issue got fixed after the restart of the service..not sure why it is not fixing here..

you can open a TAC case for further assistance.

 

****If some one had a different  view or suggestion ,please share with us***

 

Thanks-

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Cisco Employee

Hi Zhafri, I would suggest

Hi Zhafri,

 

I would suggest you to upgrade the PI to 2.0 which have the fix of this issue.

You will not be required to have a new license if you plan the in-line upgarde (mean on the same server) but if you plan to installaed on a new machine then you will need to conatct the License team to Re-Host the license

 

Thanks-

Afroz

****Ratings Encourages Contributors ***

 

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
137
Views
0
Helpful
13
Replies
CreatePlease to create content