Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

cisco view 5.5 upgrade package

hello,

I use ciscoview 5.5, I have just added the module (REF: WS-X6148A-GE-TX, Catalyst 6500 48 port 10/100/1000 Frame w/Jumbo, RJ-45) to the switch Catalyst

6006. I use for this module the system (cat6000-supk8.8-5-3.bin).

I have download the package (Cat6000.cv50.v8-0.zip) that I have download from the (http://www.cisco.com/cgi-b

in/Software/CiscoView/cvresult.cgi?product_class=Catalyst20Switches&product

=Catalyst%206000&application=CiscoView%205.0%2C%205.1%2C%205.2)

but ciscoview cannot display this module (always no to support) .

thank you very much

3 REPLIES
Silver

Re: cisco view 5.5 upgrade package

Hi,

Please read the Prerequisites carefully and corrlate them with the failures: You have two failures stating that the CLIParser.cv50.v1-4.zip is not installed! At the moment you are running 1.3!!

Dependent Packages:

* CLIParser.cv50.v1-4.zip or later

* SwitchAddlets.cv50.v1-20.zip or later

* Entity.cv50.v1-7.zip or later

Please download these packages before installing the DV update.

Best regards,

Frank

New Member

Re: cisco view 5.5 upgrade package

hello,

can you tell me the coorect link to download those packages

many thanks

Silver

Re: cisco view 5.5 upgrade package

Hi,

please use the softeare search tool at

http://www.cisco.com/cgi-bin/Software/SWSearch/SWSearch.cgi

Just paste the filnemaes in and download.

Best regards,

Frank

129
Views
0
Helpful
3
Replies
CreatePlease login to create content