Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco View 6.1.9 (LMS 3.2) not Updating Packages

Hello everyone,

I just faced the CSCta13528 bug and I installed the recommended patch to fix it but now, CV is not recognizing the devices; it looks like a package problem because the error output is like this:

Message
Cannot find applicable device package for x.x.x.x.
This error could be due to one of the following:
- The device package for this device type is not installed.
- Device support for this device type is not available.
- You are trying to open a component inside a device.
To correct the problem, either install a device package for the device type, or open the parent device to manage the component.

The real problem is that I looked for updates in Common Services > Software Center > Device Update and the system display a message indicating that all packages are updated.

So, after that I deleted the package for Catalyst 2960 (Those are the devices that I need to watch on CV) and tryed to update again but the same message appeared again !!! At this point I'm very confused because I deleted that package.

After that I downloaded the package Cat2960.cv50.v7-0.zip and tried to install it manually first from GUI and second from de CLI:

When I tried with GUI I obtained this error:

The Package(s) Selected for Install :

Cat2960

WARNING :  Cat2960(7.0):Consistency check failed for base package DtShare

No package(s) to install for : CiscoView

When I tried using the CLI with this command:  <NMSROOT>\bin\PSUCli.bat -p cvw -install -src C:\psu_download\cv\packages>cat2960.cv.50.v7-0.zip nothing happened.

Does somebody knows what can I do??

Thanks.

Juan

247
Views
0
Helpful
0
Replies
CreatePlease to create content