Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco View 6.1: Device Update Error

Dear

I am trying to install device update package for the devices Switch 6500 and Router 7200, it then display an error whose LOG is attached. how this can be fixed.

Regards.

1 REPLY
Cisco Employee

Re: Cisco View 6.1: Device Update Error

You need to install a newer version of Routershare. The latest version of this package is 1.2.

124
Views
0
Helpful
1
Replies