Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco WOrk RME Looking for all the IOS version at one goes

Hi,

can any one advise at which tab can i view all my cisco devices wiht the IOS version they are in, another question which version of cisco work rme suport 3550. I just cant view it via campus viewer

Regards

Mc

5 REPLIES
New Member

Re: Cisco WOrk RME Looking for all the IOS version at one goes

I'm not sure which version of CiscoWorks you are using but in LMS 2.2 (RME 3.5), you would need to run a software inventory report to see which version of code the 3550s are on.

I would say most versions of RME support 3550 IOS switches.

Another question might be: what do you want to do with the 3550? backup the configs, run inventory (hw/sw) reports, be able to discover it in Campus Mgr, be able to pull a graphical view with CiscoView? or what?

New Member

Re: Cisco WOrk RME Looking for all the IOS version at one goes

Thanks I got your answer on my first question

Hmm My second question was I am not able to pull graphical view with CiscView and encounter time out where likely the problem will be. Please advise

Regards

NC

New Member

Re: Cisco WOrk RME Looking for all the IOS version at one goes

Is snmp setup correctly on the 3550?

Can you snmpwalk the device?

Do you have the most current package(s) installed that supports the 3550?

New Member

Re: Cisco WOrk RME Looking for all the IOS version at one goes

the snmp should be correct. btw I think U should be using the most curreny packages . what is your version now >

New Member

Re: Cisco WOrk RME Looking for all the IOS version at one goes

LMS 2.2, RME 3.5, CiscoView 5.5 is what is runing here now. Is it the most current version of LMS and RME? No.

I have a Catalyst 3550-24 SMI running Version 12.1(22)EA1.

These are the packages for the 3550s.

Cat3500XL 4.0 Cat3500XL device package

Cat3550 8.0 Catalyst3550 device package

CiscoView works fine for me.

115
Views
0
Helpful
5
Replies
CreatePlease login to create content