Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Cisco Works does note recognise 7204VXR NPE-G2 variant IOS

I am trying to load a 7200 NPE-G2 variant IOS into our Cisco Works software repository in order to then upload it to a 7204VXR.  When browsing to the folder containing the IOS and then attempting load, Ciso Works does not recognise the NPE-G2 variants (with file names starting c7200p), however it does recognise vanilla c7200 variants.

We  are running with LMS 2.6, RME 4.0.5, DFM 2.0.6

Do we need to upgrade?

1 REPLY
Cisco Employee

Re: Cisco Works does note recognise 7204VXR NPE-G2 variant IOS

You will need to update your RME device packages to the latest versions.  Go to Common Services > Software Center > Device Update, and check the boxes next to RME and Common Services.  Download and install all available packages, then you should be able to add the c7200p image to the repository.

205
Views
0
Helpful
1
Replies
CreatePlease to create content