Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco Works LMS 2.6 - SNMP version

Hi,

When Cisco Works asks for SNMP community String, it gives two options: either SNMPv3 or SNMPv2c/SNMPv1.

My question is that in the second choice, is Cisco Works using SNMPv2c by default or do I have to do something (Cisco Works or Catalyst 6509 switch config change) to make Cisco Works use SNMPv2c.

thanks,

1 REPLY
Cisco Employee

Re: Cisco Works LMS 2.6 - SNMP version

If you configure community strings in DCR and do not configure v3 credentials, then the LMS applications will use SNMPv2c or v1 (depending on software version and application). The only configuration needed on the device is the same community strings that were configured in DCR.

133
Views
0
Helpful
1
Replies
CreatePlease to create content