Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco works LMS 3.0.1 cannot archieve configuration for cisco 3000 series vpn concentrator

Hi ,.

As per the subject we have some Cisco 3000 series vpn concentrator. Cisco works can not archieve

configuration, as we are specified username and password in http/https field in DCR. Also we are using

the same username and password to access via broswer. Other things we can ping and traceroute vpn

concentrator from our cisco works server.

Any help would be appricated and thanks in advance.

Regards,

Samir

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Cisco works LMS 3.0.1 cannot archieve configuration for cisc

I have a feeling you have a package repository problem.  This can be recovered, but you will need to open a TAC service request to get the steps, and the required package bundle to do so.  After performing the steps, you should have a fully up-to-date repository, and VPN support should be working.

12 REPLIES
Cisco Employee

Re: Cisco works LMS 3.0.1 cannot archieve configuration for cisc

What error do you see when you run a Sync Archive job against one of these devices?

Community Member

Re: Cisco works LMS 3.0.1 cannot archieve configuration for cisc

*** Device Details for demeter ***
Protocol ==> Unknown / Not Applicable
Selected Protocols with order ==> TFTP,HTTPS,SSH
Execution Result:
RUNNING
CM0151 PRIMARY RUNNING Config fetch failed for demeter Cause: Action: Check if protocol is supported by device and required device package is installed. Check device credentials. Increase timeout value, if required.

Hi,

we are getting above error.

Thanks,

Samir

Cisco Employee

Re: Cisco works LMS 3.0.1 cannot archieve configuration for cisc

What version of the RME VPN3000 package do you have loaded?  This can be found under Common Services > Software Center > Device Update.

Community Member

Re: Cisco works LMS 3.0.1 cannot archieve configuration for cisc

Hi,

I don't see any package installed for RME vpn concentrator 3000 in device update.

Waiting for your reply.

Samir

Hall of Fame Super Silver

Re: Cisco works LMS 3.0.1 cannot archieve configuration for cisc

Click on "RME" once you get to the device update page and then navigate to the last page of the new Package Map window (or filter for VPN3000). You should have at least 1.0 of the VPN 3000 package installed. 1.1 is the current version,

Community Member

Re: Cisco works LMS 3.0.1 cannot archieve configuration for cisc

Hi,

We have device package for VPN3000 version 1.1.

Waiting for your reply.

Thanks,

Samir

Cisco Employee

Re: Cisco works LMS 3.0.1 cannot archieve configuration for cisc

That's what you should have.  You should now be able to manage your concentrators from within RME.

Community Member

Re: Cisco works LMS 3.0.1 cannot archieve configuration for cisc

Hi,

But still i have problem. My ciscoworks can not archieve configuration.

Waiting for your reply.

Thanks,

Samir

Cisco Employee

Re: Cisco works LMS 3.0.1 cannot archieve configuration for cisc

What is the error you are seeing now?

Community Member

Re: Cisco works LMS 3.0.1 cannot archieve configuration for cisc

Hi,

I got the same error as posted above in this question.

Waiting for your kind reply.

Thanks,

Samir

Cisco Employee

Re: Cisco works LMS 3.0.1 cannot archieve configuration for cisc

I have a feeling you have a package repository problem.  This can be recovered, but you will need to open a TAC service request to get the steps, and the required package bundle to do so.  After performing the steps, you should have a fully up-to-date repository, and VPN support should be working.

Community Member

Re: Cisco works LMS 3.0.1 cannot archieve configuration for cisc

Hi,

Thanks for your kind help.

Regards,

Samir Rana

459
Views
0
Helpful
12
Replies
CreatePlease to create content