Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisco Works LMS 3.1: ANIServer failed to start

Hi fellows,


I've been trying to start the ANIServer process manually, also rebooted the CW server couple of times, but the ANIServer process wouldn't start.

This issue started 3 days ago and I'm sure no settings have been changed on the server.


Any thoughts would be much appreciated.


Many thanks,

Moath,

Everyone's tags (4)
4 REPLIES
Cisco Employee

Re: Cisco Works LMS 3.1: ANIServer failed to start

Post your NMSROOT\CSCOpx\campus\etc\cwsi\ANIServer.properties, NMSROOT\CSCOpx\campus\etc\cwsi\ANIServer.properties.orig file  along with your full LMS installation path (NMSROOT) and the output of  "hostname" from DOS.

Cisco Employee

Re: Cisco Works LMS 3.1: ANIServer failed to start

Typo from my part, location of files would be NMSROOT\campus\etc\cwsi\.  NMSROOT would stand for your LMS default installation path which by default is C:\Program Files\CSCOpx.

Re: Cisco Works LMS 3.1: ANIServer failed to start

Many thanks for your reply Joel. I've upgraded to LMS 3.2 and it worked like charm. Hope this newer version fixes the issues which existed in 3.1.

Cisco Employee

Re: Cisco Works LMS 3.1: ANIServer failed to start

Well, that works too .  Your ANIServer.properties was probably corrupted.  When this happens you can restore from the .orig after some minor changes.  Corrupted files is a common issue on Windows platforms mostly, and can occurr due to full disk drive, unclean shutdown of processes, power outage, anti-virus scanning among others.  Basically, follow these guidelines which can also apply during an upgrade.

1296
Views
5
Helpful
4
Replies
CreatePlease login to create content