Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Cisco Works Upgrade from 2.6 to 3.2 - patches?

We are planning on upgrading Cisco Works from 2.6. to 3.2.

Does any one know of any patches (free) available to get to 3 or 3.2 from 2.6?

The patches I found on Cisco have been for a  3.2 Service Pack or the evaluation version of 3.2. I don’t know if our current permanent PAK licence could be entered into the evaluation version to make it permanent?

The only specifc upgrade path I've found involves purchasing DVD CWLMS-3.2-1.5KUPK9  (major upgrade kit from LMS2.x to Cisco Works LMS 3.2 for up to 1500 Cisco networks devices). I didn't think it would be a payable patch.

http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps6504/ps6528/ps2425/product_bulletin_c25-534875.html

Our server has 585 devices and unlimited licences.

Any advice is welcome.

Stuart.

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Cisco Works Upgrade from 2.6 to 3.2 - patches?

Hi,

There is not a free upgrade between major versions of LMS.  If you are going to upgrade, I suggest investigating the 4.x release as it is current. Here is a link http://www.cisco.com/en/US/products/ps11200/index.html.

And here is the EOL on 2.6

http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps6504/ps6528/ps2425/prod_end-of-life_notice0900aecd80532c07.html

4 REPLIES
Silver

Cisco Works Upgrade from 2.6 to 3.2 - patches?

Hi,

There is not a free upgrade between major versions of LMS.  If you are going to upgrade, I suggest investigating the 4.x release as it is current. Here is a link http://www.cisco.com/en/US/products/ps11200/index.html.

And here is the EOL on 2.6

http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps6504/ps6528/ps2425/prod_end-of-life_notice0900aecd80532c07.html

Hall of Fame Super Silver

Re: Cisco Works Upgrade from 2.6 to 3.2 - patches?

Adding to the earlier response, you would need:

R-LMS41-300-UP-K9Upgrade LMS 2.x 3.x to 4.1 Base download   for 300 devices
L-LMS-4.1-100-ADDLMS 4.1 add-on license for 100 devices-Requires Base

(One each of #1 and three each of #2)

...to get current.

Since LMS 3.2 is also end-of-sales (since April 2011 - see announcement here), the CWLMS-3.2-1.5KUPK9 is no longer an orderable kit.

Unfortunately, Cisco went to tiered licensing since your LMS 2.6 and you will need to buy enough licenses to manage everything. The break even point of adding 100 device packs vs. going up to the next additive license (a 500-pack) for LMS 4.x is reached after you exceed three 100-packs.

Contact your Cisco account manager or reseller to discuss pricing and potential discount options along those lines.

Community Member

Cisco Works Upgrade from 2.6 to 3.2 - patches?

Thanks Marvin, we are now in a better position on to decide what we do next.

Community Member

Cisco Works Upgrade from 2.6 to 3.2 - patches?

Thanks ngoldwat for your help.

497
Views
0
Helpful
4
Replies
CreatePlease to create content