Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Bronze

Cisco Works

Hi.

We have trouble with getting config for certain devices. A manual job works fine, but the schedule job does not.

Devices are neither in the success list nor in the failed list.

I've checked the device credentials.

syslog triggered config fetch works only for one of the devices.

BR

Bjornarsb

13 REPLIES
Cisco Employee

Re: Cisco Works

What version of RME do you have?  What types of devices are you managing in LMS?

Bronze

Re: Cisco Works

Version : 4.0.6

Problems are related to twenty WS-C3560G-48PS-S switches.

|

Cisco Employee

Re: Cisco Works

Are these the only devices you have in RME?  If you go to RME > Config Mgmt > Archive Mgmt > Sync Archive and run a job for all devices in RME, does that job succeed?

Bronze

Re: Cisco Works

Yes a manual job of the problem devices works fine. We have approximately

500 devices in total.

Cisco Employee

Re: Cisco Works

Post the log file from the directory pertaining to the system collection job (this should be under NMSROOT/files/rme/jobs/dcma/ArchiveMgmt).

Bronze

Re: Cisco Works

Here is the file:

(See attached file: log)

Cisco Employee

Re: Cisco Works

I'm not seeing any problem in this log file other than the fact that your server is not localized for US English.  According to the log, all 399 devices complete in about 51 minutes.  What are you seeing in the GUI that indicates this job is encountering a problem?

Bronze

Re: Cisco Works

Thanks for your help so far.

The problem is quit strange. A manual job works fine, but the scheduled job

says nothing about the 20 new switches.

The 20 switches seems to not be in the total list for some reason.

I.e. the gui says nothing about the new devices, neither failed or success.

br

Bjornarsb

Cisco Employee

Re: Cisco Works

Is LMS integrated with ACS?  Is this configuration job the system job created under RME > Admin > Config Mgmt > Collection Settings or one you created manually, then scheduled to run periodically?

Bronze

Re: Cisco Works

Config Collection is enabled under RME > Admin > Config Mgmt > Collection

Settings

Cisco Employee

Re: Cisco Works

Is that the job that is not working as desired?  Is LMS integrated with ACS?

Bronze

Re: Cisco Works

Yes, that is the job that is not working as desired?

LMS is not integrated with ACS.

Cisco Employee

Re: Cisco Works

Try disabling the collection job.  Disable it and save the new configuration.  Leave the Collection Settings screen then come back to it.  Re-enable the collection job, then see if the newly run job instance picks up the missing switches.

561
Views
0
Helpful
13
Replies
CreatePlease to create content