Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CiscoView 5.5 cannot display Sup720 module of 6509.

Hi all,

My customer has installed a CiscoWorks VMS. It includes a CiscoView. After I added the IP addresss of the Catalyst6509 in the device list on CiscoView. It only can display only one fibra module on Slot1. Other module includes WS-X6148-GE-TX, WS-X6516A-GBIC, WS-SUP720-BASE also cannot display. The 6509 is running CatOS 8.2(1). CiscoView is version 5.5.

Any suggest can help me to solve this problem? Thanks!

Jason

1 REPLY
Silver

Re: CiscoView 5.5 cannot display Sup720 module of 6509.

Hi Jason,

maybe you need the new Device Package from here (CCO needed):

http://www.cisco.com/cgi-bin/Software/CiscoView/cv5devices.cgi

Acutal it is Version 9 for non-IOS Devices.

You can verify your actual version here:

In CiscoWorks navigate to "Device Management" and open "View Installed Packages".

Here are all Device Packages incl. versions listed.

Best regards,

Frank

102
Views
0
Helpful
1
Replies