Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CiscoView 6.1.2 - New Package

Hi all,

I'm working with LMS 2.5.1 and after 2 installations of packages for CiscoView, there is an error for new installation. In Activity log, there is this message:

---------------------------

Number of Packages Selected for Install : 1

For Product(s) : cvw

Install Invoked by user : XXXXXXXX

The Package(s) Selected for Install :

Cat6000

WARNING : Cat6000(8.0):Consistency check failed for base package CLIParser

Installation Completed for : cvw

---------------------------

I checked all packages from cisco.com and I'm using last version.

Someone could help me?

Regards,

Yves-Alain

6 REPLIES
Red

Re: CiscoView 6.1.2 - New Package

Make sure you download and install the latest CLIParser package from the following location:

http://www.cisco.com/cgi-bin/Software/CiscoView/cvresult.cgi?product_class=All+Product+Types&product=All+Products&application=CiscoView+6.1

Then try again.

Community Member

Re: CiscoView 6.1.2 - New Package

I just download CLIParser V1-4 and Install it. Installation was OK but now when I try to install a package, I have a new error message:

-------------------------

Number of Packages Selected for Install : 1

For Product(s) : cvw

Install Invoked by user : XXXXXXXX

The Package(s) Selected for Install :

Cat6000IOS

WARNING : Cat6000IOS(20.0):Consistency check failed for base package SwitchAddlets

Installation Completed for : cvw

-------------------------

Community Member

Re: CiscoView 6.1.2 - New Package

Community Member

Re: CiscoView 6.1.2 - New Package

I tried again with this package but always the same problem:

-------------------------------------------

Number of Packages Selected for Install : 1

For Product(s) : cvw

Install Invoked by user : XXXXXXXXX

The Package(s) Selected for Install :

SwitchAddlets

WARNING : SwitchAddlets(1.21):Consistency check failed for base package Entity

Installation Completed for : cvw

-------------------------------------------

Hall of Fame Super Silver

Re: CiscoView 6.1.2 - New Package

Your latest error message indicates you are missing the prerequisite Entity package. Entity, SwitchAddlets, CLIParser, CatQDM, and (if you have integration with Openview on your CW server) nmidb are all support packages that many of the other CiscoView device-specific packages depend on for common functionality.

The CiscoView upgrade planner will indicate the prerequisite package versions. See http://www.cisco.com/cgi-bin/Software/CiscoView/cvresult.cgi?product_class=Catalyst+Switches&product=Catalyst+6000&application=CiscoView+6.1 for the list of packages and versions required for the Cat6000 V8.0 package.

Hope this helps, please rate helpful posts.

Community Member

Re: CiscoView 6.1.2 - New Package

Working now.

Thanks for your help.

248
Views
5
Helpful
6
Replies
CreatePlease to create content