Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CiscoView Add a package

I am trying to upgrade the CiscoWorks package for the cat6000. The available version is 8.0, the currently running version is 1.1. The package installer won't let me upgrade this due to a package incompatibility. Is there an interim version I need to upgrade to first? If so, how do I upgrade to this? The error I get is:

Following packages cannot be installed

Package Reason

Cat6000(8.0) major versions are incompatible.Required version 8.10 for Cat6000 package

Thanks

2 REPLIES
Cisco Employee

Re: CiscoView Add a package

Which version of CiscoView are you trying to add the package for?

You can try this to see if you can get it installed:

1. Remove the old CatQDm package (if there)

2. Remove the previous package version of Cat6000.

3. Download the new device package and the dependent files ( CatQdm,CLIParser,SwitchAddlets and Entity)

4. Install the dependents ( switch addlets, entity and cliparser )

5. Install new Cat6000 device package

6. Install new CatQdm package

New Member

Re: CiscoView Add a package

That fixed it. Thanks.

108
Views
5
Helpful
2
Replies
CreatePlease to create content