Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Ciscoview behaviour

New LAN equipment has been installed :

Ports were not configured with an explicit "switchport" statement. As a consequence, our Operations Team is unable to use LMS to do first-level management of ports (i.e. VLAN assignment, text description and other settings like that) using Ciscoview. Question :

is this a normal Ciscoview behavior ?

Thx

Jan

3 REPLIES
Cisco Employee

Re: Ciscoview behaviour

What device type? I have a 3560, for example, that has quite a few ports in routed mode. CiscoView gives me the option to set the port to switchport mode, then under Chassis > Configure > VLAN Membership, I can set the ports into any VLAN I want.

New Member

Re: Ciscoview behaviour

Hi,

Device is a 6513A version 12.2

jan

Cisco Employee

Re: Ciscoview behaviour

I'm able to do the same thing with a 6500. I right-click on a port, select Configure, then I can set the mode under the Physical category (Admin Mode can be either routed or switchport). I can name the port from here as well.

As for VLAN assignment, if I right-click on the chassis, select Configure, I can do all of my VLAN port assignments under the VLAN Membership category.

Note: I'm testing CiscoView 6.1.5 and 6.1.6 with Cat6000IOS package version 28.0

127
Views
0
Helpful
3
Replies