Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Ciscoview CSCsg55089 demands 6.1.6

When i try to upgrade my LMS 2.6 for cisco view 6.1.5 and Common Services 3.0.5. It says no updates available.

How can I obtain Ciscoview 6.1.6 to have this bug fixed?

or can there be any patch upgrade if 6.1.6 comes only with LMS 3.0

3 REPLIES
Cisco Employee

Re: Ciscoview CSCsg55089 demands 6.1.6

CV 6.1.6 comes with LMS 3.0 and you will need to upgrade to 3.0 to get this version.

New Member

Re: Ciscoview CSCsg55089 demands 6.1.6

Thanx for your response. After looking for other possible causes of the issue faced, i came across CSCsf96866.

Now this one again requires Common Services 3.0.6 and its not available through software update tab.

Is this also part of LMS 3.0.

Cisco Employee

Re: Ciscoview CSCsg55089 demands 6.1.6

Common Services 3.0.6 is a free update on top of LMS 2.6. You should be able to download it from Common Services > Software Center > Software Update. It can also be found on Cisco.com at http://www.cisco.com/cgi-bin/tablebuild.pl/cd-one-3des .

118
Views
3
Helpful
3
Replies