Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Ciscoview display incorrectly.

Hi,

When I use ciscoview to view my device that is router 7513MX and at Packet Over Sonet slot, it appear incorrectly. It miss some light indicator as picture attached in POS slot and there is no Link TX RX status on Enchance Gigabit Ethernet as well. Please help how can I correct the problem.

Thank you,

Regards,

Jan.

10 REPLIES
Cisco Employee

Re: Ciscoview display incorrectly.

What version of the CiscoView Rtr7000 package do you currently have loaded? The link, TX, and RX indicators will generally always be gray. The link indicator can be seen on the port icon itself, and lighting up the TX and RX indicators would be too processor intensive.

However, drawing a card with missing indicators, gray or otherwise, is a cosmetic bug at the very least.

Community Member

Re: Ciscoview display incorrectly.

I'm using version 21. And another question is when the new version of LMS or any add on coming that will have reachablity dashboard as in LMS2.2 .

Thank you,

Regards,

Jan.

Cisco Employee

Re: Ciscoview display incorrectly.

This is the latest package. Exactly what is the part number of this PA? A show diag might help here.

As for the question of the reachability dashboard, there will be an add-on to the upcoming LMS 3.0 release that will add MRTG-like capabilities to LMS which will bring back some of the reachability features as well as a host of new features for doing utilization monitoring and trending.

Community Member

Re: Ciscoview display incorrectly.

Attached is the result from show diag.

The add on that will come out with LMS 3.0 can be use with LMS 2.6 ? And when they will be come out ?

Thank you,

Regards,

Jan.

Cisco Employee

Re: Ciscoview display incorrectly.

According to this show diag, this is a PA-POS-OC3 port adapter which does not have an alarm LED. It has TX, RX, and Enabled LEDs only. That said, I don't see those two LEDs in this screenshot. I just want to confirm that this is the correct show diag.

As for the add-on to LMS, it will support LMS 3.0 only (shipping in early June), and will be out this summer or fall.

Community Member

Re: Ciscoview display incorrectly.

Yes, it is from the router in question. It's weird as when I saw from the back, it has the indicators that are missing from ciscoview. And I check for product documentation at http://www.cisco.com/univercd/cc/td/doc/product/core/7206/port_adp/sonet_pa/paposoc3/3577.pdf

It has 2 indicator near Enable LED that are RX Carrier and RX Packets as in page 20(those are missing for ciscoview) What I have to do to correct this ?

Thank you,

Regards,

jan.

Cisco Employee

Re: Ciscoview display incorrectly.

There is nothing you can do. This is a new bug, CSCsi77444, which requests that these PAs be drawn with the complete set of LEDs. Note: even when the LEDs are added, they will not be lit up. As I said previously, we do not support lighting up the RX and TX LEDs as that would put a massive amount of load on the server and client. If you need to get traffic stats, right-click on the interface, and select Monitor.

Blue

Re: Ciscoview display incorrectly.

Will Cisco support lighting up the cat6k power supply LEDs correctly mentioned in this old thread?

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=Network%20Management&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1ddc5e3c

I gather it's up to the cat6k BU to get the support in the pertinent MIB first, then put out the correct Device Update for LMS/CiscoView?

Cisco Employee

Re: Ciscoview display incorrectly.

If the MIB is instrumented correctly, then CiscoView should show the correct PS status. Yes, this would be up to the 6K BU to implement.

Community Member

Re: Ciscoview display incorrectly.

Thank you very much for your help.

Regards,

Jan.

164
Views
0
Helpful
10
Replies
CreatePlease to create content