Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

CiscoView support for WS-X6148A-GE-45AF modules

All of my 6148A modules show "down" in CiscoView. Is there a new package that supports these modules? I downloaded what I could today but this did not fix my problem.

4 REPLIES
Cisco Employee

Re: CiscoView support for WS-X6148A-GE-45AF modules

What version of CiscoView are you running?

New Member

Re: CiscoView support for WS-X6148A-GE-45AF modules

Does Version 5.5 sound correct?

Cisco Employee

Re: CiscoView support for WS-X6148A-GE-45AF modules

You need to make sure to install the Cat6000IOS.cv50.v22-0 device package from CCO. This will add support for this card.

New Member

Re: CiscoView support for WS-X6148A-GE-45AF modules

It looks like I am running ver. 22.0.

But all of my cards and all of the ports still show down.

I guess I should open a TAC case.

Thanks for your help!

125
Views
3
Helpful
4
Replies
CreatePlease to create content