Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Ciscoworks 3.1 Operative System Compability

Hi Everybody.

Im going to install a Ciscoworks 3.1. I found that it only works on win 2003 server english or japanesse version. My question is..

Can I install ciscoworks on any of Win 2003 server spanish version... or Win 2008 server english version....??

Thanks

2 REPLIES
Cisco Employee

Re: Ciscoworks 3.1 Operative System Compability

Spanish OS are not supported.  LMS 3.1 is not supported on any 2008 version.  However, you might want to install LMS 3.2 which is supported on Windows 2008 Standard or Enterprise with SP1 and SP2.  You can check the 3.2 prerequisites here.

New Member

Re: Ciscoworks 3.1 Operative System Compability

Thank you very much, I really appreciate your help.

169
Views
0
Helpful
2
Replies