Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ciscoworks 4.2.3.server pre-requisites

Hi Folks,

Does Windows 2012 Std edition supports ciscoworks 4.2.3 ?

64 OR 32 bit ??              

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

ciscoworks 4.2.3.server pre-requisites

Hi Rajesh,

Unfortunately , it is not supported on Win-2012  server .

ONLY Supported version are:

LMS 4.2 supports the following Windows systems:

Windows 2008 Standard Edition Release 1 with SP1 and SP2

Windows 2008 Enterprise Edition Release 1 with SP1 and SP2

Note Only 64-bit Operating Systems is supported on the above versions.

•Windows Server 2008 R2 Standard Edition with SP1

LMS 4.2 supports the following Windows systems:

•Windows 2008 Standard Edition Release 1 with SP1 and SP2

•Windows 2008 Enterprise Edition Release 1 with SP1 and SP2

Note Only 64-bit Operating Systems is supported on the above versions.

•Windows Server 2008 R2 Standard Edition with SP1

•Windows Server 2008 R2 Enterprise Edition with SP1

Note Only 64-bit Operating Systems are supported on the above versions.

Note Only 64-bit Operating Systems are supported on the above versions.

Thanks-

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
4 REPLIES
Cisco Employee

ciscoworks 4.2.3.server pre-requisites

Hi Rajesh ,

below are the supported OS for windows:

Windows XP with Service Pack 2 and Service Pack 3

Windows 2008 Standard and Enterprise with Service Pack 1 and Service Pack 2 (64 bit)

Windows 2008 R2 Standard and Enterprise with Service Pack 1 and Service Pack 2 (64 bit)

Windows 7 with Service Pack 1

check the below link:

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/4.2/install/guide/prereq.html#wp1128403

Thanks-

Afroz

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Community Member

ciscoworks 4.2.3.server pre-requisites

Hi Afroz,

Does it support win-2012 server ? Can u plz check with ur development team and update me.

Cisco Employee

ciscoworks 4.2.3.server pre-requisites

Hi Rajesh,

Unfortunately , it is not supported on Win-2012  server .

ONLY Supported version are:

LMS 4.2 supports the following Windows systems:

Windows 2008 Standard Edition Release 1 with SP1 and SP2

Windows 2008 Enterprise Edition Release 1 with SP1 and SP2

Note Only 64-bit Operating Systems is supported on the above versions.

•Windows Server 2008 R2 Standard Edition with SP1

LMS 4.2 supports the following Windows systems:

•Windows 2008 Standard Edition Release 1 with SP1 and SP2

•Windows 2008 Enterprise Edition Release 1 with SP1 and SP2

Note Only 64-bit Operating Systems is supported on the above versions.

•Windows Server 2008 R2 Standard Edition with SP1

•Windows Server 2008 R2 Enterprise Edition with SP1

Note Only 64-bit Operating Systems are supported on the above versions.

Note Only 64-bit Operating Systems are supported on the above versions.

Thanks-

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Community Member

ciscoworks 4.2.3.server pre-requisites

Thank you..

274
Views
0
Helpful
4
Replies
CreatePlease to create content